Stall while driving - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-01-2013, 08:23 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2012
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Stall while driving

Well my buddy's at the ford dealership are at it again, they have had my truck for just about a month saying they cannot duplacate my stalling problem. Here is the story;

About a month ago I was headed out of town with my family and I noticed when I am driving at 65-70 and I step on the gas to pass it will hesitate a couple of times like not enough fuel. (Brand new fuel filters). Then the next day at our destination I went out to the truck and noticed oil under the truck. When I got home at the end of the weekend I tracked the oil to the block valley. Checked all turbo tubes for leaks and all is good. It's coming from somewhere ealts. Then I got a CK EN light saying #3 glow plug. A day later on my wat to a buddy's house to test the GP and GPCM stalled while driving. Let it sit for 30 min then started up again drove for another mile and stalled again. Towed to the dealership and there it sat for three weeks saying they could not get it to stall on them, but the definitely knew the GPCM was bad and they think the stalling was from my SCT. (Bull**** but whatever) so they fixed the GPCM and told me to run it without the tuner. So I pick up my truck an not 20 mins later, it stalls. Let it sit for 15 mins, it starts up and back to ford I go! That was this Tuesday and now we are back at the same spot. They can't get it to stall on them.

Sorry for the long story, I am going to tell them on Monday if they don't figure it out by end of the day Tuesday I am taking it somewhere ealts.

Any input is appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-01-2013, 09:34 AM
Compression Ignition Addict
 

Join Date: Apr 2013
Posts: 276
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
i had a truck do the same thing.it would start and run for a while then just shut off.
i work on my own stuff as ford will "well i will let you finish that one".

but long story short it was like the power had just been cut off to truck.well
i took the ipr and replaced it with another one HASN'T DONE IT SINCE.

i put the same exact ipr in another truck and it did the same thing,so i'm guess the magnetics of the ipr were bad.

let us know what you fined out and the oil you speak of could also be coming from the icp when they go bad just a thought for you.
Reply With Quote Quick reply to this message
  #3  
Old 06-03-2013, 05:41 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2012
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well fat bastard you were right on the money. Ipr and he is going to get back to me on the icp for the oil leak. We will see what he say tomorrow.
Reply With Quote Quick reply to this message
  #4  
Old 06-03-2013, 06:44 PM
Compression Ignition Addict
 

Join Date: Apr 2013
Posts: 276
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
glad i could help bud...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors