no start 6.0 need fixed tonight tomorrow please help - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-31-2013, 04:09 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no start 6.0 need fixed tonight tomorrow please help

I fixed my leaking egr delete and unhooked 4 wires. One plug at turbo the alt. Wires and battery cables put everything back together just the way it was and now no start just cranks and cranks almost as if its not getting fuel or something. Please help need the truck leaving out on a job tomorrow at noon its a 2005 f250 6.0 truck ran great before I tore it down

Last edited by derbyman45; 05-31-2013 at 04:12 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-31-2013, 06:10 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well its getting fuel try hang the cam position sensor
Reply With Quote Quick reply to this message
  #3  
Old 05-31-2013, 06:15 PM
Member
 

Join Date: May 2013
Location: cleveland
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I hate to say it but give it a spritz of starting fluid that says for diesel and gas engines or just diesel on the label
Reply With Quote Quick reply to this message
  #4  
Old 05-31-2013, 07:10 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
We have to get some in the morning everyone that would have some is closed now and it was not the cam sensor and also its not throwing any codes
Reply With Quote Quick reply to this message
  #5  
Old 05-31-2013, 08:37 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya that didnt really seem to help acted lile hit was tryin with a lil squirt starring to wonder if I fried my ficm or something I am going to rip it apart again in the morning to see if I unplugged the hpop sensor some how or what I cant fine its just the weirdest thing I have seen
Reply With Quote Quick reply to this message
  #6  
Old 06-01-2013, 10:38 PM
FORD4LIFE
 

Join Date: Jan 2013
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Go back and make sure the FICM is plugged in all the way. Make sure the intake is bolted down real good and the gaskets are sealed fully. Also crack the fuel line form the tank to the fuel bowl. Make sure you are getting fuel in and out. It has to be something stupid, especially if the truck ran good before you started the project. And in no way should you ever use starting fluid on your truck.
Reply With Quote Quick reply to this message
  #7  
Old 06-04-2013, 07:12 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Removel of the intake was not need so all bolts was tight well cheak it over again when I get back home to see what I can find luckly found some one I knew that was going to the job also let let you know what I find out this weekend or when ever I get a chance to get back home over 6 hours away at the monent
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:53 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors