Heat & A/C problem - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-25-2013, 12:40 PM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Heat & A/C problem

I have an 04 6.0L Excursion, last couple of days I took engine apart to replace EGR cooler and Injectors. Once I completed that, the climate control is not working properly. Air only comes out of the defrost even if i select vents, floorboard etc. The back is working just fine, and the air still blows out hot or cold. Any ideas?? thanks for the help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-25-2013, 01:02 PM
Compression Ignition Addict
 

Join Date: Dec 2012
Location: Glendale, AZ
Posts: 905
Thanks: 10
Thanked 22 Times in 20 Posts
Feedback Score: 2 reviews
You either broke a vacuum line or forgot to plug it back in.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 05-26-2013, 12:26 PM
Premium Member
 

Join Date: Mar 2011
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The vacuum pump is on the passenger side wheel well in the engine compartment. It's a small pump with vacuum lines going to the storage can. Make sure it's running and that there are no leaks.
Reply With Quote Quick reply to this message
  #4  
Old 06-06-2013, 09:22 AM
Compression Ignition Addict
 

Join Date: Aug 2012
Posts: 612
Thanks: 11
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
any pics of it?
Reply With Quote Quick reply to this message
  #5  
Old 06-06-2013, 02:07 PM
Premium Member
 

Join Date: Mar 2011
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
pics of vacuum pump

It's got an orange connector on it.
Attached Thumbnails
Heat & A/C problem-vacuum-1.jpg   Heat & A/C problem-vacuum-2.jpg  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors