White Smoke Hard Start 1st time diesel owner - Ford Powerstroke Diesel Forum

6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-23-2013, 04:22 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2013
Location: Zachary
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
White Smoke Hard Start 1st time diesel owner

Hey Guys, I'm new to the forums and new to the diesel world. I was recently given my dad's 03 F-350 with the single rear wheel axle and the 6.0. It has 223,000 miles on the odo. The truck has had problems since the day I got it and it has not gotten much better. The truck has been poorly maintained and basically ignored for the past couple of years. The speedo doesnt work and the abs light is on. I think its the rear ABS sensor, so i am just waiting on the part to replace it. The truck has been hard starting and blowing white smoke at startup but it clears up after the truck is warm. When it starts it barely does and starts at very low RPMs and then "winds up" to idling RPMs. It also is running badly at highway speeds. The truck had a leak from an O-ring on the fuel pressure regulator. I replaced the O-ring and replaced the stock spring with the upgraded blue spring. The truck runs a little better but it still is having issues. I also changed the oil, oil filters, fuel filters and cleaned the EGR valve. The truck isn't losing water and the intake looked dry but very dirty. I've got two bottles of Rev-X oil treatment on the way and I'm hoping that clears up my issues. Does anybody have any suggestions before I bring it to a shop and have to spend money that I really don't have right now? And is the truck okay to drive for a few weeks? Thanks in advance, I have learned so much already from you guys by just looking in the forums.

03 F-350 Super Single King Ranch 6.0
Blue Spring Upgrade
Shimano is offline  
post #2 of 5 Old 05-23-2013, 04:47 PM
Premium Member

 
tkobes43's Avatar
 
Join Date: Jan 2011
Location: Sussex NJ
Posts: 1,717
Thanks: 13
Thanked 15 Times in 15 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Garage
Feedback Score: 0 reviews
White smoke indicates you could be burning coolant... Possibly a EGR failure or head gaskets... Id check your EGR valve first!!


Tom

5" MBRP Straight Exhaust w/ 6" tip, SCT Monitored, Limo Tints, 20" LED Lightbar, 8k HIDS, & Some other goodies
Other Rides
1978 Trans Am Y88 403 84k original miles
1996 Ford F350 PSD Mason Dump 134k Original Miles!
Gone But Not Forgotten... (Lilah) 2008 Ford F250 Lariat CrewCab
Proud To Be An American!
tkobes43 is offline  
post #3 of 5 Old 05-24-2013, 02:32 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2013
Location: Zachary
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'll do a pressure test today then. Here's a video of this morning's cold start

03 F-350 Super Single King Ranch 6.0
Blue Spring Upgrade

Last edited by Shimano; 05-24-2013 at 03:27 AM.
Shimano is offline  
post #4 of 5 Old 05-30-2013, 07:53 PM
Premium Member
 
southend's Avatar
 
Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
You need a monitor, without one, you stand to waste alot of money. Sounds like you may have bad batteries and ficm.

Sent from AutoGuide.com Free App

Unfortunately had to Sell my ......2004 KR CC SWB FX4 - Edge insight cts, blue spring upgrade, updated HFCM drain plug, XDP coolant filter, CAT EC-1 rated coolant, Custom Diesel EGR delete, CAT delete, Rotella T6

SEE MY OIL COOLER REPLACEMENT AND EGR DELETE - http://www.powerstroke.org/forum/gen...tml?highlight=
southend is offline  
post #5 of 5 Old 05-30-2013, 08:43 PM
Member
 
406to907's Avatar
 
Join Date: May 2012
Location: Bozeman, Montana
Posts: 56
Thanks: 2
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Possible bad batteries but most likely your FICM is going. Mine started having low FICM voltage on start up, white smoke, throwing injector code (guessing the FICM was causing an injector to stick) put rev x in it, white smoke went away and no more injector code but my FICM is still going out, new one should be here tomorrow. Bottom line is you need to get a monitor, edge CTS is the way to go. Without a monitor its basically the blind leading the blind.

06 6.0 CCSB: 4.5" BDS Lift, 18" XD Rims, 35" Trail Grapplers, Custom front bumper, Rigid Flood lights, 5" Diamond Eye Turbo Back Exhaust, Edge CTS Insight, High Idle Mod, FICM Repair.com premium FICM W/Lifetime warranty, ATLAS 40 Tune, Blue Spring Mod, SCT with Custom Tunes, EGR delete, coolant filter kit...
406to907 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome