High ect - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-21-2013, 09:28 AM Thread Starter
Powerstroke.org Rookie
Join Date: Sep 2006
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
High ect

I use a quadzilla commander to monitor egt, ect, and Trans temps. I've been seeing high ect, anywhere from 200-215*

This morning on way to work my gauge was reading 205* and sct livelink showed a max of 192*. Livelink monitors the ecu through the odb ii port, so i would think it is accurate. My gauge is wire tapped into the ect sensor (I'll check tap).

I was thinking bad ect sensor, but that sensor is where the ecu gets that data also right? So livelink should read the same as gaugeThe ecu uses the ect sensor for the vehicles ect values right? The ecu doesn't gather that info another way does it?

Livelink is new to me and I'm not comfortable with it yet, but commander monitor and livelink are getting data from same sensor, but showing different values. Any thoughts
emmagator is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome