white smoke during warm up - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-15-2013, 10:21 AM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
white smoke during warm up

06 6.0 egr delete php atlas 40 tune on rebuilt ficm. no programmer. Truck cranks and runs fine, but when the coolant temp gets around 120-130 the truck starts smoking a raw fuel smoke. if its 40 or 50 degrees out side it doesnt really smoke. until the coolant warms up. once the truck reaches operating temp it doesnt smoke at all. it has plenty of power no missing or running rough. ficm voltage is good. no fuel in my oil. just rebuilt the turbo. head gaskets are intact. i feel like its an injector but it doesnt do it all the time. it started doing it after the atlas tune was burned. so i dont know if that is a characteristic of the tune because im not running a programmer. im at a loss
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-18-2013, 03:17 AM
Member
 

Join Date: Sep 2012
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you try rev x??
Reply With Quote Quick reply to this message
  #3  
Old 04-18-2013, 05:05 AM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same thing until fully warmed up. Would rev x help it

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #4  
Old 04-18-2013, 05:24 AM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i tried rev x and i didnt notice a difference and for 70 bucks i dont think imma do it again.
Reply With Quote Quick reply to this message
  #5  
Old 04-18-2013, 05:36 AM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i dont think its a stiction problem. i change my oil every 3000 miles as well as fuel filters. it might be a stuck open injector but it doesnt miss or anything.
Reply With Quote Quick reply to this message
  #6  
Old 04-18-2013, 05:43 AM
Member
 

Join Date: Sep 2012
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I did a search in forums mine used to do it revx was unbelievable
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:08 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors