Odd problem while sitting in traffic - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-04-2013, 11:52 AM Thread Starter
Compression Ignition Addict
 
Soledad's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 16
Thanked 24 Times in 22 Posts
Garage
Feedback Score: 1 reviews
Odd problem while sitting in traffic

Last weekend the wife and I went to go try out a new Burger joint. On the way there I noticed the truck was running a tad bit hotter than it usually does on the highway. It was 65F outside and the ECT was running around 195 on the highway (it is usually between 188 - 191). We were unloaded and the truck is completely stock. Normal highway speeds are between 75-80 mph.

Anyway, we get into the city and start hitting all of the stop lights. There's a few miles of lights before getting to the place. I look down and notice the ECT now hovering at around 203. We were two stop lights away from the Burger place and while I'm waiting for the light to turn green I let my foot of the brake ever so slightly to roll forward extremely slow. Right away the truck has this forward jerking/bucking/surging feeling like I'm putting my foot on and off the brake kind of fast. My wife looked at me like "what the heck was that?". So I let my foot off the brake just barely and it does it again. I tried it a third some and sure enough it still did it. There was no sound, no smoke, no missing and it was idling just fine.

We pull in to the Burger place and were there for about 45 mins. On the way home the ECT temps were normal again and the truck didn't exhibit any problems what so ever in traffic nor did it run hot. The CEL never came on.

When I got home I checked for stored codes using my ScanGauge and the only one was a P0460 which I think is for the fuel level or something.

I'm not exactly sure what the problem was. Maybe the trans, or ABS(?) or TPS or heck, I have absolutely no clue. I won't be able to drive it in the heat again for a while since on all of my days off it's going to get chilly.

Anybody ever heard of a problem like this or experienced it first hand? Or just have a really good guess as to what it might have been?

Oh, and I changed both fuel filters last month so I don't think that's it.

2006 F-350 XLT FX4 SCLB 6.0L | TTY head bolts | stock EGR and cooler | blue spring FP mod | PHP Atlas 40 FICM tune | ScanGauge 2 & GlowShift 3-in-1 gauge (Boost/EGT/FP) | PMM coolant filter kit | Flo~Pro 4" turbo back w/muffler | stock tune

Last edited by Soledad; 04-04-2013 at 01:15 PM.
Soledad is offline  
post #2 of 5 Old 04-07-2013, 05:10 AM
Premium Member
 
southend's Avatar
 
Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
I really don't see a problem with the coolant temp. The bucking/jerking has been attributed to a bad icp sensor before. You should watch it and see if it acts up.

Sent from AutoGuide.com Free App

Unfortunately had to Sell my ......2004 KR CC SWB FX4 - Edge insight cts, blue spring upgrade, updated HFCM drain plug, XDP coolant filter, CAT EC-1 rated coolant, Custom Diesel EGR delete, CAT delete, Rotella T6

SEE MY OIL COOLER REPLACEMENT AND EGR DELETE - http://www.powerstroke.org/forum/gen...tml?highlight=
southend is offline  
post #3 of 5 Old 04-07-2013, 05:40 AM Thread Starter
Compression Ignition Addict
 
Soledad's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 16
Thanked 24 Times in 22 Posts
Garage
Feedback Score: 1 reviews
Cool! Thanks for the info. I'll set my ScanGauge to ICP and watch it until it does it again. My thought is that it may be heat related and will watch it more closely the warmer it is outside. If it is the ICP I really hope the ESP covers it.

2006 F-350 XLT FX4 SCLB 6.0L | TTY head bolts | stock EGR and cooler | blue spring FP mod | PHP Atlas 40 FICM tune | ScanGauge 2 & GlowShift 3-in-1 gauge (Boost/EGT/FP) | PMM coolant filter kit | Flo~Pro 4" turbo back w/muffler | stock tune
Soledad is offline  
post #4 of 5 Old 04-07-2013, 03:20 PM
Premium Member
 
southend's Avatar
 
Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
The motorcraft icp can be found cheap on ebay.

Sent from AutoGuide.com Free App

Unfortunately had to Sell my ......2004 KR CC SWB FX4 - Edge insight cts, blue spring upgrade, updated HFCM drain plug, XDP coolant filter, CAT EC-1 rated coolant, Custom Diesel EGR delete, CAT delete, Rotella T6

SEE MY OIL COOLER REPLACEMENT AND EGR DELETE - http://www.powerstroke.org/forum/gen...tml?highlight=
southend is offline  
post #5 of 5 Old 04-08-2013, 02:52 PM Thread Starter
Compression Ignition Addict
 
Soledad's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 16
Thanked 24 Times in 22 Posts
Garage
Feedback Score: 1 reviews
Welp, I don't think it's the ICP. I went to go get groceries this morning and as I was waiting to turn in to the store parking lot there was a long line of cars coming. As I let off the brake to roll forward slowly it starting doing that funny surging again albeit a little more muted. I looked down at my ICP and it was at 585 (which is where it usually is during a warm idle). The Trans was at 160 and ECT at 190 and EOT at 196. It was idling solid and I didn't see any fluctuations on the in-dash boost gauge.

It's supposed to snow like a mofo tonight and tomorrow and once that all melts off and it gets warm again I think I'll have my wife drive the truck while I check out the trans mount and drive line. I was getting a lot of take off rear-end shudder today, a lot more than normal. Maybe it's drive line related?

2006 F-350 XLT FX4 SCLB 6.0L | TTY head bolts | stock EGR and cooler | blue spring FP mod | PHP Atlas 40 FICM tune | ScanGauge 2 & GlowShift 3-in-1 gauge (Boost/EGT/FP) | PMM coolant filter kit | Flo~Pro 4" turbo back w/muffler | stock tune
Soledad is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome