6.0L will not run. need help bad - Ford Powerstroke Diesel Forum

6.0L Problems Forum Having Trouble? Post here

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 Old 03-29-2013, 05:39 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Location: Moscow,Tn.
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6.0L will not run. need help bad

OK I will try and make this simple as I can.I have run out of ideas and the local dealers don't want it.
'06 F350 4x4 6.0L auto
Things that have been checked:
IPR-15 koeo goes to 85 after cranking a few seconds
ICP-goes to 450 then 1800 after a few seconds of cranking
Cam sensor was replaced after I broke it when I got it out
Crank sensor
Main engine harness
FICM
All eight of the injectors have been replaced a few weeks ago

I was driving down the rode and the truck started running rough then it smoothed out. I parked it and it has not run since.

The only thing I can find on my scanner is FICM synch is NO while cranking and the scanner reads the RPM's at 45-55. Thats the reason I replaced the crank sensor. After looking and chasing this gremlin I have swapped several parts from another Truck that I have that runs good. The only thing I have not changed is the ECM. I really need some help. Please any help is greatly appreciated.
bluextc is offline  
post #2 of 28 Old 03-29-2013, 06:24 AM
Premium Member
 
Join Date: Oct 2010
Posts: 2,103
Thanks: 0
Thanked 29 Times in 27 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Any Codes?

05 Extended Cab FX4
SCT w/ Gearhead Tunes
Ble-Blah mod...
Edge Insight CTS w/EGT
PHP Tuned FICM-Hercules
a2elvis is offline  
post #3 of 28 Old 03-29-2013, 06:29 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Location: Moscow,Tn.
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Eventually it will set the crank sensor code and that is the only code it will set now.
bluextc is offline  
post #4 of 28 Old 03-29-2013, 03:20 PM
Premium Member
 
Join Date: Oct 2010
Posts: 2,103
Thanks: 0
Thanked 29 Times in 27 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
If the engine RPM is not 200-400 rpm, then it sounds like wiring to the cam sensor, cam sensor or PCM issue... Has to be component, wiring, or PCM.

05 Extended Cab FX4
SCT w/ Gearhead Tunes
Ble-Blah mod...
Edge Insight CTS w/EGT
PHP Tuned FICM-Hercules
a2elvis is offline  
post #5 of 28 Old 03-29-2013, 05:09 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Location: Moscow,Tn.
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thank you for responding to my issue. I thought the PCM read the rpm's from the crank sensor. Am I wrong at that? I put a new sensor in and the wiring came from a running truck so I thought maybe PCM.
Am I correct that the signal comes from the sensor to the PCM then to the FICM to fire injectors. I'm at a told brain freeze here now.
bluextc is offline  
post #6 of 28 Old 03-29-2013, 05:11 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Check to see if your fuel pump even runs.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #7 of 28 Old 03-29-2013, 05:13 PM
Premium Member
 
Join Date: Oct 2010
Posts: 2,103
Thanks: 0
Thanked 29 Times in 27 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Now that you mention it I'm not 100% sure. Just never see issues with the crank sensor... Or the can sensor really on these trucks..

Poss ficm issue?...

Thougt about fuel but no ficm sync is the weird part.

05 Extended Cab FX4
SCT w/ Gearhead Tunes
Ble-Blah mod...
Edge Insight CTS w/EGT
PHP Tuned FICM-Hercules

Last edited by a2elvis; 03-29-2013 at 05:15 PM. Reason: More info
a2elvis is offline  
post #8 of 28 Old 03-29-2013, 05:14 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Location: Moscow,Tn.
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes sir it runs. I first made sure I had fuel to the heads and the I checked fuel presssure and it is at 60 psi. thanks
bluextc is offline  
post #9 of 28 Old 03-29-2013, 05:15 PM
Compression Ignition Addict
 
ps_lane01's Avatar
 
Join Date: Feb 2012
Posts: 600
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
6.0 bible/ forddts has a no start diagnostic for cam, crank signals and wiring. Has to do with checking the resistance and/or impedance at both sides of the wires. Cant recall the actual numbers...


Sent from AutoGuide.com App


2003 Silver 6.0L PSD CC/SB FX4
EGR Delete, Oil Cooler upgrade
Blue Spring & Banjo Bolt Upgrade
AFE Stage II Intake, MBRP Straight 4" Turbo back
RBP 6" tip
SCT Custom Tuned
Autometer GS series
BFG A/T 285s
Recon Smoked Cab Lights
Recon Interior L.E.D.
Recon 3rd Brake L.E.D.
Custom Fiberglass Center Console
Two 10" Sundown Sa4's, Hifonics 1200 RMS mono
Optima Batteries
Meyers 7.5C Plow
ps_lane01 is offline  
post #10 of 28 Old 03-29-2013, 05:16 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Location: Moscow,Tn.
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I thought maybe a FICM problem so I put my other on it and nothing. I put the original on my running truck and it cranked and run.
bluextc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome