Intermittent no start - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-26-2013, 03:17 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Intermittent no start

2006 F250 with 176,000 miles with Hypertech on stage 3 with hard or no start when hot and cold with no codes. I've been towed twice in the last month and when unloaded it starts fine. Checked all the normal stuff in the sticky and nothing out of normal using AutoEnginuity. Cranks like crazy and oil pressure goes up just won't fire sometimes. Any ideas?
4pops is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-28-2013, 09:25 AM
Member
 
Hypertech's Avatar
 
Join Date: Aug 2007
Posts: 77
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 4pops View Post
2006 F250 with 176,000 miles with Hypertech on stage 3 with hard or no start when hot and cold with no codes. I've been towed twice in the last month and when unloaded it starts fine. Checked all the normal stuff in the sticky and nothing out of normal using AutoEnginuity. Cranks like crazy and oil pressure goes up just won't fire sometimes. Any ideas?
I would run the vehicle stock for a while. It doesnt sound like the programmer to me. If you run it stock and it doesnt ever give you a problem. Reprogram and see if the problem comes back. If it does, then call us here at the tech dept 800-532-3351
Hypertech is offline  
post #3 of 3 Old 03-28-2013, 01:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No codes. It's not the programmer, I've gone back stock and no difference. The tune has worked flawlessly since I first did it at 85,000 miles. Thanks for the reply.
4pops is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome