Hard Start?? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-07-2013, 04:11 PM
Compression Ignition Addict
 

Join Date: Aug 2012
Location: Corona, CA
Posts: 363
Thanks: 16
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Exclamation Hard Start??

I added this video to one of my other threads, but no one is responding. so maybe I can get some information here. (Click Image for Video)



Ever since I returned from my trip out to the desert my starts have taken longer an seem to be getting harder. Is this just striction or something else? How can I fix it?

Thanks

Rob
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-08-2013, 10:48 AM
Member
 

Join Date: Aug 2009
Location: Finksburg, MD.
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine is doing the exact same thing. Thought I had it fixed with new STC fitting and IPR valve, but doing the same thing again. Very frustrating. Does it always start even when it is hot?
Reply With Quote Quick reply to this message
  #3  
Old 03-08-2013, 10:54 AM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 7,000
Thanks: 0
Thanked 43 Times in 42 Posts
Feedback Score: 0 reviews
I'm not a 6.0 guy but can't long start like that be the first sign of FICM taking a dump?
Reply With Quote Quick reply to this message
  #4  
Old 03-08-2013, 10:57 AM
Compression Ignition Addict
 

Join Date: Apr 2011
Posts: 175
Thanks: 2
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Hard Start??

My Ex has a similar hard starting issue. Does yours only have the problem hot or cold?


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #5  
Old 03-08-2013, 11:15 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Whats your ficm voltage and battery voltage?
Reply With Quote Quick reply to this message
  #6  
Old 03-08-2013, 01:14 PM
Compression Ignition Addict
 

Join Date: Aug 2012
Location: Corona, CA
Posts: 363
Thanks: 16
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Batt volt is just over 10.x

FICM running is 48v-49v ill check when i start next.

Usually when cold, havent had a chance to restart after hot, will check afyer work.
Reply With Quote Quick reply to this message
  #7  
Old 03-08-2013, 01:20 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: New Fairfield CT
Posts: 1,042
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to kendallcschm
Quote:
Originally Posted by PyroTekRob View Post
Batt volt is just over 10.x

FICM running is 48v-49v ill check when i start next.

Usually when cold, havent had a chance to restart after hot, will check afyer work.
sounds like your batteries aren't the best.. get them load tested at autozone or something! mine give me around 13V and what are the CCA on the batteries?
Reply With Quote Quick reply to this message
  #8  
Old 03-08-2013, 01:44 PM
Compression Ignition Addict
 

Join Date: Aug 2012
Location: Corona, CA
Posts: 363
Thanks: 16
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Thats 10.x volt during crank

12.x power on, 13.x-14.x running

But ill get them checked.
Reply With Quote Quick reply to this message
  #9  
Old 03-09-2013, 09:27 AM
Compression Ignition Addict
 

Join Date: Aug 2012
Location: Corona, CA
Posts: 363
Thanks: 16
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
She starts hard, even while hot. Spent a hour on freeway, shut it down for about 10mins. An when i fired her back up, same thing.
Reply With Quote Quick reply to this message
  #10  
Old 03-09-2013, 06:20 PM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,086
Thanks: 7
Thanked 90 Times in 84 Posts
Feedback Score: 0 reviews
Your batteries are good!

No one can help you with the limited info you provided.
Codes (hard/soft), IPR, ICP, and FICM for starters?
Any other info such as: smoke, smell, oil fill rate, fuel flow and pressure?

Almost all no starts are oil - high pressure, FICM, or fuel flow related. Most long cranks to start are glow-plug, fuel pressure, oil flow (wrong filter), low fuel pressure, FICM and slow to build HP oil.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors