Loss of Fuel Mileage - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-04-2013, 03:44 PM Thread Starter
Powerstroke.org Rookie
 
Isotalo84's Avatar
 
Join Date: Feb 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to Isotalo84
Loss of Fuel Mileage

So here is the problem I normally get around 14-16 mpg driving around town and some hwy. the last couple of times I had to fill up it averaged out to be about 11.2 mpg and 11.18 mpg. the only thing that has been done to the truck is a 4" turbo back no muffler, EGR delete, and SCT running the performance canned tune. I have not put in any gauges yet so I can not tell you what the EGTs are but the boost stays constant at about 8 pounds. It will max out at about 26-28 pounds. I am stumped at what the cause could be. that fuel came from the same place, the next tank will not just to see if its contaminated or not. Any help or thoughts would be most beneficial
Isotalo84 is offline  
post #2 of 6 Old 03-04-2013, 05:12 PM
Compression Ignition Addict
 
06Lariat_'s Avatar
 
Join Date: Jan 2013
Posts: 321
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
That is what mine is lol idk what the issue is maybe ficm or inhectors

06 Lariat SuperCab Long Bed

Leveling kit
Chrome bug deflector
Tri-Fold tonneau cover
4" MBRP turbo back straight pipe
Smoked cab lights
Blue spring upgrade
Riff raff boots
Edge insight cts overhead mount

06Lariat_ is offline  
post #3 of 6 Old 03-04-2013, 07:43 PM
Compression Ignition Addict
 
Fosterslaw77's Avatar
 
Join Date: Jun 2012
Location: Taunton ma
Posts: 194
Thanks: 1
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had same problem boost at 8 lbs just driving. One day during oil change tire rotation found both front calipers locked up solid. After repair boost 2-3 lbs on same roads.
Fosterslaw77 is offline  
post #4 of 6 Old 03-04-2013, 08:02 PM
Compression Ignition Addict
 
Join Date: Sep 2010
Posts: 441
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could be winter blend of diesel.

2006 F350 lariat 4x4, S&b intake, 4" exhaust, 03 turbo, sinister egr cooler, BPD remote oil cooler, BPD FICM, stc and dummys, diablowsport program, 5" lift, 35's, led fog bar, flatbed welding rig. SOLD. Went the darkside, 2014 ram 3500 daully.
gblauf is offline  
post #5 of 6 Old 03-05-2013, 06:20 PM
Serving Our Country!
 
JustinOOO9's Avatar
 
Join Date: Nov 2012
Location: Yuba City
Posts: 2,823
Thanks: 118
Thanked 158 Times in 121 Posts
Mentioned: 4 Post(s)
Quoted: 199 Post(s)
Garage
Feedback Score: 1 reviews
winter blend would be small culprit.

tire pres

maf sensor

egr valve dirty

take off sct tune and tune trans only and see

-2004 F350 CCLB 4x4: Sinister Race solutions kit, CAT ELC Edge CS, SCT SF3, PHP Ficm programmer, Procomp, Rough country, and Nitto goodies.
-2004 excursion, banks exhaust, 03 turbo, aem intake
-2006 f350 king ranch, aem intake, 10 in fabtech, 40in tires, sct tunes,

currently-1999 F250 SBRB 4X4 First 7.3 and BAREBONE stock

Interested in learning something new?

http://www.powerstroke.org/forum/pol...verse-day.html


Justin,
JustinOOO9 is offline  
post #6 of 6 Old 03-06-2013, 04:38 AM Thread Starter
Powerstroke.org Rookie
 
Isotalo84's Avatar
 
Join Date: Feb 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to Isotalo84
I do not think that it is tire press since I check it on a weekly basis or the MAF sensor and I know it is not the EGR since I do not have one. I was thinking the same thing about the fuel though that is why the next tank will be from a different station. the reason that I do not think that it is the MAF sensor is because I am not receiving any codes. but thanks for all the info. I will keep you posted.
Isotalo84 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome