Anyone else's truck "fart" (not turbo related) - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-02-2013, 06:16 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2012
Posts: 135
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Anyone else's truck "fart" (not turbo related)

So I've noticed that when I go to hit the key and wait for the injectors and glow plugs to cycle my truck "farts" just before all the noise stops.

It sounds like its coming from the oil filter area and every time I think about checking it out there's nobody around to turn the key while I listen.

My truck DOES have the Blue spring upgrade so doubt its that.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-02-2013, 06:44 PM
Powerstroke Techie

 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 5,267
Thanks: 22
Thanked 77 Times in 68 Posts
Feedback Score: 4 reviews
I know what noise you're talking about I just can't remember if it's a 6.0 that does it. Never really paid attention

Maybe a blend door in the dash moving into position?
Reply With Quote Quick reply to this message
  #3  
Old 03-02-2013, 07:01 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2012
Posts: 135
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
No definitely coming from oil or fuel filter region.
Reply With Quote Quick reply to this message
  #4  
Old 03-02-2013, 07:26 PM
Member
 

Join Date: Nov 2012
Location: Salisbury
Posts: 72
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yeah mine does it too but not every time. I dont know where its coming from
Reply With Quote Quick reply to this message
  #5  
Old 03-03-2013, 11:11 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Salem, NH
Posts: 203
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
it is the abs pump motor
Reply With Quote Quick reply to this message
  #6  
Old 03-03-2013, 11:42 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2012
Posts: 135
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by SICKS-O View Post
it is the abs pump motor
Does this mean the pump is bad? I have noticed that I loose my pedal from time to time but was thinking this was the master. My 06 never "farted" but my 03 does.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:21 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors