No start and white smoke... - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-24-2013, 01:12 PM Thread Starter
Member
 
Join Date: May 2012
Location: Puyallup, WA
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No start and white smoke...

Woke up this morning and went out to start the truck... it didn't. I have been researching for about an hour now and have found many possibilites as to what is wrong. When cranking, white smoke is coming out of the exhaust and it smells (to me) like diesel. Also, you can hear a noticeable change in tone of the starter (like losing power) while cranking. I tried to start 3 times and stopped as to not further damage anything. I'm away from home and without tools so I'll probably end up getting it towed today or tomorrow... I'm leaning towards FICM (I hope) but I just don't know. It ran fine yesterday. Coolant and oil levels are fine... Any insight?

Thanks, Ronin
Ronin114 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-24-2013, 02:14 PM Thread Starter
Member
 
Join Date: May 2012
Location: Puyallup, WA
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just went out and it started right up... There is still some white smoke exiting the exhaust. Let it run for a few and it idled pretty smooth. To drive home or not...
Ronin114 is offline  
post #3 of 4 Old 02-24-2013, 05:25 PM
Premium Member

 
twoicebergs's Avatar
 
Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,382
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 8
Thanked 122 Times in 114 Posts
Feedback Score: 0 reviews
The white smoke was fuel. So we know your ICP may have been good for a start and the FICM was possibly good as well. I say that, because you need both the FICM and HPO to deliver fuel to the cylinder. However, a misfiring FICM could allow fuel through without operating well enough to start. Stiction could also cause fa similar problem. However, it could have just been the glow-plugs not working and it was cold out!

The white smoke should only last a minute or 2, unless you have a bigger problem.

Frank
2007 F-250 Lariat Crew. MBM 190/50s,
KC-68 Stage 3 Turbo,
DashBoss/F/P, and a few other goodies
Stiction Problems - Fix it yourself! - http://www.powerstroke.org/forum/gen...ml#post4509754
Want to modify your injectors DIY - http://www.powerstroke.org/forum/6-0...ger-flows.html

Working for Toys
twoicebergs is online now  
post #4 of 4 Old 02-24-2013, 05:32 PM Thread Starter
Member
 
Join Date: May 2012
Location: Puyallup, WA
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hmm. I'm still getting a whitish haze at idle. Didn't notice any irregularities on the drive home. I'll probably go through the whole thing this week... hopefully is starts tomorrow for work.
Ronin114 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
6.0 , egr , ficm , headgasket , problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome