05 6.0 hpo issues - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-23-2013, 02:02 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation 05 6.0 hpo issues

First off hello to all as I am new here. I have a 05 f250 6.0 4x4 with just over 180k on the clock. About a year and a half ago I had the studs ,gaskets, egr, dummy plugs, stand pipes and the stc done. Well over the past few months I have had a long cold start now it has had two hot no starts until cool. Edge insight shows icp building slow at start up ficm is 48-48.5 constantly and batts are showing good. Fresh oil and filters as well as fuel filters about 700 mi on both. I pressure tested through the icp and commanded the ipr and the air changed but not much on either valve cover. Changed more on the drivers side than the pass. Just wondering if any one had any suggestions that would help my investigation before I tear this thing apart. Who ever is gracious enough to reply your help will be extremely appreciated. Thanks in advance

Last edited by 05kr; 02-23-2013 at 02:05 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-23-2013, 02:18 PM
Powerstroke Techie

 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 5,270
Thanks: 22
Thanked 77 Times in 68 Posts
Feedback Score: 4 reviews
If it's your original IPR that would be a good place to start. Like anything else they do go bad
Reply With Quote Quick reply to this message
  #3  
Old 02-23-2013, 02:36 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes it is the original one. Another thing I forgot to add is they put new orings on the oil side of the injectors also. The first time it wouldn't start hot I pulled the valve covers off and checked the d- plugs and stand pipes and all looked good.
Reply With Quote Quick reply to this message
  #4  
Old 02-23-2013, 03:11 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
One other thing I didn't mention is that yesterday day I had a local guy hook it up to what he called the same scan software ford has. It showed ipr was ok and while running icp was ok but the truck was tuned at the time if that will change parameters any I forgot to tell him it was not on the stock file. But like I said there was no real change with the air test when he commanded the ipr to 100%.
Reply With Quote Quick reply to this message
  #5  
Old 02-23-2013, 03:22 PM
Powerstroke Techie

 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 5,270
Thanks: 22
Thanked 77 Times in 68 Posts
Feedback Score: 4 reviews
Do you remember your exact ICP when the truck was a no start hot? Basically if it was a leak, you would think it wouldn't be so intermittent

It would be worth actually removing and taking a look at your IPR. I have seen broken screens that were intermittent no starts
Reply With Quote Quick reply to this message
  #6  
Old 02-23-2013, 03:28 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was on my edge so it was jumping but it stayed at zero for the first few seconds. Even now if I go to crank after sitting all day it will stay at zero for a few seconds then build up and have an extended crank time.
Reply With Quote Quick reply to this message
  #7  
Old 03-16-2013, 04:11 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This is to sinner6.0l i want to thank you for pointing me in the right direction. I have not had time lately to work on the truck or get on here. Today I got a chance to pull the IPR valve and I had a blown oring on the pump side. So far all is good but I have not had a chance to get it good and hot and she what she does. But I know there are always a bunch of dead threads with no out comes so this is the purpose for this post and to express my thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:12 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors