vacuum pump - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-17-2013, 08:25 PM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
vacuum pump

Hi I have a 2004 f350 6.0 with 95k and my vacuum pump runs constant when the truck is running and if i unplug the hose going to the vacuum reservoir and plug it with my finger it still doesnt shut off. does this mean my vacuum pump is bad?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-18-2013, 07:06 AM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
can anyone help?
Reply With Quote Quick reply to this message
  #3  
Old 02-18-2013, 07:12 AM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: Colorado Springs
Posts: 415
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Assuming you are plugging the pump side (not the reservoir side ), then I would think you have a bad pump. Have you put a vacuum gauge on it?

MikeB
Reply With Quote Quick reply to this message
  #4  
Old 02-18-2013, 07:13 AM
WNY Biodiesel Co-op
 

Join Date: Mar 2008
Location: Orchard Park New York
Posts: 851
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Seems like there is a sensor to monitor the vacuum that needs to be looked at . Can 't tell you where it is though, should be in the line or vac canister near the pump.
Reply With Quote Quick reply to this message
  #5  
Old 02-18-2013, 07:18 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,619
Thanks: 57
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
I think the pump stops with an internal switch

EDIT looks like it is internally switched on and off and you can open it up and see if it's damaged

but it also might not be achieving the proper vacuum and that's why it doesn't shut off

Last edited by ZMANN; 02-18-2013 at 07:25 AM.
Reply With Quote Quick reply to this message
  #6  
Old 02-18-2013, 07:48 AM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have not put a gauge on it. i just noticed that it really loud i can hear it in the cab of the truck with the motor running and the ac on. it does not sound very good. kinda sounds like something is rattling inside the sump. i just wanted to make sure there was nothing else before i replaced it. thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors