Cant find high pressure oil leak - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-16-2013, 03:54 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Location: Redding ct
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cant find high pressure oil leak

06 f350 6.0... buddys truck. i think its justa horrible coincedence but did egr cooler delete and replaced oil cooler. started up after like normal and took for a good long test drive about an hour ran great, stsrted and stoped a couple time that night to work out air. next day went to work(diff truck) and when came home did a cold start on truck. started up beautiful and ran for 10 min or so then shut off, wouldnt start. hooked up my solus and it had 112 icp pressure, wouldnt start did plenty of cranking, pushed into shop and left for night. next moring check a couple basic things like oil and stuff hooked scanner back up and cranked, icp started at 200 went to about 3 then 4 then 5 then started at about 12 sec of cranking, ran good backed out and let run about 20 min then took for ride came bk and parked it. started couple hours later and drove again. delivered back to friend next morning afer it srated good and warmed up. he drove for about a week doing about 50 miles. one day it started and stalled like before wouldnt start. towed back to my place and scanned back to icp 120 or so. did air leak test and heard air from under pass valve cover. pulled cover and heard like agurgling bk by rear stand pipe. replaced both pipes and tested again, noise still there. pulled resivior and visually inspected all 4 injectors all look good. any ideas? thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-16-2013, 04:39 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2009
Posts: 134
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Has it had the Snap-to-Connect TSB performed?
Reply With Quote Quick reply to this message
  #3  
Old 02-16-2013, 04:58 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Location: Redding ct
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I don't think so, what's in entail?
Reply With Quote Quick reply to this message
  #4  
Old 02-16-2013, 05:04 PM
Powerstroke Techie
 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 4,902
Thanks: 14
Thanked 49 Times in 43 Posts
Feedback Score: 3 reviews
Pull your IPR, it probably pushed the screen in and is stuck or sticking from debri. I've seen a few pushed in screens that caused intermittant no starts
Reply With Quote Quick reply to this message
  #5  
Old 02-16-2013, 05:08 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2009
Posts: 134
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
When I lost my high pressure oil & had a no-start ... my snap-to-connect popped off.

Search the forum here & you'll find much about it ... somewhat common.

See this:


http://www.rivercitydiesel.com/index...product_id=213
Reply With Quote Quick reply to this message
  #6  
Old 02-16-2013, 05:10 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,199
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Re: Cant find high pressure oil leak

Perform hpo air leak test, and hpop test.....DIAGNOSING A 6.0L HIGH PRESSURE PUMP!

Expect possible stc fitting , dummy plugs, standpipes failure, or trah in the ipr screen/valve.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #7  
Old 02-16-2013, 05:17 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Location: Redding ct
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ill pull ipr in morning to check thanks... I didn't hear air back where the fitting lives, air is comin from valve cover area
Reply With Quote Quick reply to this message
  #8  
Old 02-16-2013, 05:38 PM
Powerstroke Techie
 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 4,902
Thanks: 14
Thanked 49 Times in 43 Posts
Feedback Score: 3 reviews
small under valve cover leaks are usually pretty hard to hear and since your not building hardly any ICP suspect a big leak that should be easy to see.

Also being intermittant makes me think IPR too. Are you commanding the IPR closed when you're air checking for leaks? You should hear a change in sound when opening and closing it, if not suspect it's sticking and not operating like it should
Reply With Quote Quick reply to this message
  #9  
Old 02-16-2013, 05:44 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Location: Redding ct
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes leak is substantial , just haveing hard time pinpointing, ever see it leak from the injector knipples that screw into resivior, heard theres orings in there too, I don't remember the noise change will also check for that in morning too, thanks
Reply With Quote Quick reply to this message
  #10  
Old 02-16-2013, 05:47 PM
Powerstroke Techie
 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 4,902
Thanks: 14
Thanked 49 Times in 43 Posts
Feedback Score: 3 reviews
Yeah there are o-rings in there but it is extremely rare for there to be any failures in that area. It would be nearly impossible to pinpoint that too.

There is a kit on ebay to change those o-rings but I'd only do it as a last resort.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:27 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors