Engine rolls, but wont start - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2013, 01:17 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Engine rolls, but wont start

Last night my truck died, going down the road,,,
tried starting ,,no go,, rolls like normal, but not even a kick,, fuel filter bowl, is full, checked all fuses,relays, fuel shutoff,,
i noticed today that while key is on, the pump never stops, like it used to, when pressuring up line,,,it just keeps pumping?,,,,have tried everything i know to do,,, any help would be appreciated,,,,ready to call tow truck to bring her home.....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-05-2013, 01:21 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I also noticed today, that the remote start, will not attempt to start truck, door locks work,,, start doesnt...
Reply With Quote Quick reply to this message
  #3  
Old 02-06-2013, 02:02 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Re: Engine rolls, but wont start

How are your batteries/alternator?

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #4  
Old 02-06-2013, 02:08 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
both are fine,,,,it rolls, like normal,,just wont pick up fuel,,,no kick,,,,i did noticed it hitching at a certain speed for last 2 weeks,, at about 1800rpm,,,and 90kmph,,,it acts funny,,,hitching,,,,not sure if related,,,,,
Reply With Quote Quick reply to this message
  #5  
Old 02-06-2013, 02:10 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its on its way home right now,,on a tow truck,,,
Reply With Quote Quick reply to this message
  #6  
Old 02-06-2013, 02:10 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Re: Engine rolls, but wont start

Do you have a monitor to pull codes? Are you saying the truck cranks over, but will not start?

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #7  
Old 02-06-2013, 02:13 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no code reader yet, i will get one tomorrow,,,it cranks just fine,, "as normal" ,,,,usually starts after 5 or so rolls,,,perfect every time,, since last summer,,,it happened almost instantly,,it just died,, going down the road,,,,
Reply With Quote Quick reply to this message
  #8  
Old 02-07-2013, 08:05 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Re: Engine rolls, but wont start

I wasn't talking about a code reader, but a monitor. You can read engine parameters and pull codes. Read the sticky on monitors. If your truck shut down, it is likely a hpo leak or ipr has trash stuck in the screen.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #9  
Old 02-07-2013, 08:06 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Re: Engine rolls, but wont start

Write Up: Monitoring the 6.0L PSD.

Monitoring....

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #10  
Old 02-12-2013, 06:44 AM
Member
 

Join Date: Jun 2012
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That's exactly what mine did, and it was a high pressure oil leak.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors