No start when hot - Ford Powerstroke Diesel Forum

6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-05-2013, 06:55 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No start when hot

Have had the truck at two different shops so far and no luck. Replaced hp pump and dummy plugs as well as a few fittings and orings, also replaced FICM still same problems. After running for 15-20 minutes truck will just die, and will not turn over at all till it cools down about 10-15 minutes as well it kills power to the fuel pump. Any ideas would help 2006 F-350 SW
stmitchell04 is offline  
post #2 of 2 Old 02-05-2013, 07:34 AM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 62 Times in 58 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well if it runs out of fuel it will certainly quit running. Sound like a bad pump or relay,anti tipover switch, neutral safety switch any of those.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome