6.0 died while driving after bebuild - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-27-2013, 06:05 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6.0 died while driving after bebuild

ok guys I have an issue. I rebuilt a 20046.0 for a friend. Rebuild included arp head studs, new gaskets, egr delete,upgraded oil cooler, and sct livewire ts, Truck ran great for 4 days and then I received a phone call from the owner tonight. He said while driving 55 the truck just died. He said he tried a restart and it just blew white smoke and wouldn't start. He had it towed home and now it wont crank at all. It has the check engine light on but no codes present. Here is my question. The batteries sat for the 2 months while the truck was down. They were not charged before they were put back in the truck. The sct is reading 11.8 volts on one battery and 13.8 volts on the other one. I have had battery issues on other trucks that have the same symptoms. Could the batteries an/or the alternator be the issue? Any other ideas?
fluent09 is offline  
post #2 of 7 Old 01-28-2013, 04:32 AM
Premium Member
 
southend's Avatar
 
Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Re: 6.0 died while driving after bebuild

Check icp while cranking.

Sent from my phone that somebody didn't help me get.

Unfortunately had to Sell my ......2004 KR CC SWB FX4 - Edge insight cts, blue spring upgrade, updated HFCM drain plug, XDP coolant filter, CAT EC-1 rated coolant, Custom Diesel EGR delete, CAT delete, Rotella T6

SEE MY OIL COOLER REPLACEMENT AND EGR DELETE - http://www.powerstroke.org/forum/gen...tml?highlight=
southend is offline  
post #3 of 7 Old 01-28-2013, 06:04 AM
Powerstroke Techie

 
Join Date: Oct 2009
Posts: 1,682
Thanks: 0
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Toss an injector seal, dilute the oil with fuel?

Check the oil level and quality. See if you can bar the motor over by hand.

Need to know if it's locked up or stalled and the starter went for a poop or something all at the same time, ground cable loose or something... Could be so many things.

Ford Senior Diesel Technician
2008 F-350 4x4 Off Road 6.4 Powerstroke Diesel
There are strange things done 'neath the midnight sun by the men who moil for gold.
The arctic trails have their secret tales that would make your blood run cold.
Big Angry Hillbilly is offline  
post #4 of 7 Old 01-28-2013, 01:16 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i replaced the batteries today as they were both bad. and still no start. I read it could be icp or ipr. so i ordered the icp and ipr valve to replace. and now that you said it, it seems the starter doesnt want to engage.
fluent09 is offline  
post #5 of 7 Old 01-28-2013, 09:23 PM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 1,999
Thanks: 43
Thanked 60 Times in 60 Posts
Mentioned: 23 Post(s)
Quoted: 81 Post(s)
Feedback Score: 0 reviews
what are you reading codes with?
there's nothing that indicates low icp here yet. you do have smoke out the tailpipe, so icp should be high enough to fire the injectors. could just as likely be the ficm. especially if the charging system was sub par. that's where i would start looking

the richest ones are not those who have the most, but those who need the least

**i don't use capitals. deal with it**
kaya is offline  
post #6 of 7 Old 01-29-2013, 07:07 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6.0 died while driving after bebuild

Reading codes with an sct livewire TS. There are no codes present but the sct is sayin the ficm voltage is 49. Engine won't even crank over.


Sent from AutoGuide.com Free App
fluent09 is offline  
post #7 of 7 Old 01-29-2013, 07:11 AM
WWW.COMPIGNTECH.COM

 
Join Date: Oct 2011
Posts: 9,371
Thanks: 98
Thanked 103 Times in 82 Posts
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Feedback Score: 10 reviews
Engine won't turn over or the starter isn't even turning? If the starter is turning but the engine won't roll over than its probably hydrolocked.

l BRYAN l


WWW. COMPIGNTECH .COM

Look us up on Facebook
COMPRESSION IGNITION TECHNOLOGIES

l 2005 l Ford F250 l FTX l
[A Few Odds-N-Ends]

Tuscany is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome