Melted wires - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-21-2013, 11:17 AM Thread Starter
Compression Ignition Addict
 
josh_2563's Avatar
 
Join Date: Sep 2009
Location: Inglis,fl
Posts: 156
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Melted wires

2004 f250 6.0 xlt
My egr wires rubbed on Metal and grounded out. Then the wires melted together. The truck still runs fine but the tach, trans temp and coolant temp gauges are not working. Also the glow plug light stays on for a long time. The check engine light and check gauge light is also on.

I checked codes and got. U0155 ( lost communication with instrument panel cluster (Ipc) control module.

Does any one know where this is located on the truck? Could the pcm be bad?
No fuse are bad. Thanks for any help,

Last edited by josh_2563; 01-22-2013 at 04:36 AM.
josh_2563 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-21-2013, 11:19 AM Thread Starter
Compression Ignition Addict
 
josh_2563's Avatar
 
Join Date: Sep 2009
Location: Inglis,fl
Posts: 156
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Rechecked the codes and got
P0405
P0460
P0528
josh_2563 is offline  
post #3 of 4 Old 01-21-2013, 01:06 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 66 Times in 62 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I suggest replace the connector pig tail and clear codes retest. It would help to also find out the cause of the burnt wires and fix the issue. May also need to replace the sensor/valve.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #4 of 4 Old 01-21-2013, 01:15 PM Thread Starter
Compression Ignition Addict
 
josh_2563's Avatar
 
Join Date: Sep 2009
Location: Inglis,fl
Posts: 156
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I fixed the pig tail. I paid a guy to do a egr delete and he zip tied the egr valve to the intake pipe because it was making a code show up.
The zip tie broke and let the egr valve bounce around and wear the wires till it gounded out.
It still had code after fixing pig tail
josh_2563 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome