High Idle - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-18-2013, 09:23 PM Thread Starter
Bump To Pass!!




 
toren302's Avatar
 
Join Date: Jan 2010
Location: Monroe, WA
Posts: 11,209
Thanks: 122
Thanked 903 Times in 802 Posts
Mentioned: 134 Post(s)
Quoted: 1133 Post(s)
Feedback Score: 1 reviews
High Idle

I have an 04 early build that high idles when it wants to. It first happened with my SRL+ tune. I have been running the SPD and it doesnt do it with that tune. I took her back to stock to update my SCT and change the tunes on it. I have been driving her stock for 2 weeks now and it will High idle at random times. It will NOT idle down if you hit the brake. Has anyone delt with this before? It is driving me nuts. It high idled for 15min today after an 1hr drive. ECT and EOT both were at 189 at that time. I cant figure out why.




toren302 is offline  
post #2 of 4 Old 01-26-2013, 09:00 AM
Member
 
Join Date: May 2012
Location: Reese
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
That is very odd. Mine will only when cold and stepping on the brake will idle it down. I would think computer related, but I am no expert

2006 F250 Crew Cab, Short Box
5" Exhaust, Edge Chip, Airbags, Coolant Filter Kit,
4 Corner Strobes, Western Pro Plus Plow


belbers1 is offline  
post #3 of 4 Old 02-05-2013, 06:35 AM
Member
 
Join Date: Dec 2011
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
My 05 does the same when it's cold but idles down to normal when I press the brake.
DirtyDiesel05 is offline  
post #4 of 4 Old 02-05-2013, 06:49 AM Thread Starter
Bump To Pass!!




 
toren302's Avatar
 
Join Date: Jan 2010
Location: Monroe, WA
Posts: 11,209
Thanks: 122
Thanked 903 Times in 802 Posts
Mentioned: 134 Post(s)
Quoted: 1133 Post(s)
Feedback Score: 1 reviews
Re: High Idle

I can't get mine to idle down ever. With the spd tune it never does it. Stock and with looney it does it every time.

Sent from my PC36100 using AutoGuide.com App




toren302 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome