Battery Problems? - Ford Powerstroke Diesel Forum

6.0L Problems Forum Having Trouble? Post here

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 35 Old 01-18-2013, 08:55 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2011
Location: Humble, TX
Posts: 265
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Arrow Battery Problems?

The last week my truck has had problems starting in the morning because of what I assume are battery issues. This is because once I hook up my battery charger for 30-1hr it starts right up.

I had the batteries tested 2x and both tested good under load.

Still having this issue with dead batteries in the morning. Only thing that has been different around here is its been down in the 40's during the night time. That is nothing to most of you, but maybe my truck does not like it

Any thing ya'll think I should look at let me know, and I will report back.

2006 F-250 PS CCSB King Ranch
6" Fabtech Lift
Bilstein 5100's
35" Falken Rocky Mountain AT/S on 20" Pro Comps
EGR Delete - Performance Machine mfg.
Updated Oil Cooler
6.4 Banjo's
Updated Larger Turbo Oil Drain Tube and Feed line
"Blue Spring"
AFE Stage 2
SCT Livewire - "Looney Tune"
4" Turbo Back Straight Pipe
Updated Dummy Plugs & Stand Pipes
Roll-N-Lock Bed Cover
Train Horn (get off your cell phone horn)
Zoodad
more to come as the hours go by...
TheOne is offline  
post #2 of 35 Old 01-18-2013, 08:58 AM
Compression Ignition Addict
 
kinnisoj's Avatar
 
Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 6,085
Thanks: 136
Thanked 196 Times in 191 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
are your battery's drained as in completely gone,dead? Or just weak?

BPD OIL COOLER W/COLD WEATHER PACK & BPD oil bypass amsiol filter
BPD WATER PUMP, RADIATOR+ EGR.ARP STUDS
,edge turbo timer
5" TB DIAMOND EYE EXH
ATLAS 40
TITLE IN HAND...
kinnisoj is offline  
post #3 of 35 Old 01-18-2013, 09:02 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Re: Battery Problems?

Maybe batteries, connections, starter, ficm, oil, or anything heui related

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #4 of 35 Old 01-18-2013, 09:03 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 15,122
Thanks: 584
Thanked 738 Times in 705 Posts
Mentioned: 60 Post(s)
Quoted: 667 Post(s)
Feedback Score: 0 reviews
since they are dying anyway try unhooking the two grounds and then see what the batts crank llike in the AM this will verify if it's a battery or discharge issue easily

.
.
.
Please donate to DTR Ron's Memorial
https://www.gofundme.com/2464axqr
We Miss you Ronnie
RIP
ZMANN is offline  
post #5 of 35 Old 01-18-2013, 11:34 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2011
Location: Humble, TX
Posts: 265
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by kinnisoj View Post
are your battery's drained as in completely gone,dead? Or just weak?
this AM when I went to start, it just barely cranked a few times sounded as if a weak battery.

That is how is been every AM for the past week.

Quote:
since they are dying anyway try unhooking the two grounds and then see what the batts crank llike in the AM this will verify if it's a battery or discharge issue easily
I will do this if I have the problem tomorrow morning. Because I put the battery charger on this AM after trying to start.

2006 F-250 PS CCSB King Ranch
6" Fabtech Lift
Bilstein 5100's
35" Falken Rocky Mountain AT/S on 20" Pro Comps
EGR Delete - Performance Machine mfg.
Updated Oil Cooler
6.4 Banjo's
Updated Larger Turbo Oil Drain Tube and Feed line
"Blue Spring"
AFE Stage 2
SCT Livewire - "Looney Tune"
4" Turbo Back Straight Pipe
Updated Dummy Plugs & Stand Pipes
Roll-N-Lock Bed Cover
Train Horn (get off your cell phone horn)
Zoodad
more to come as the hours go by...
TheOne is offline  
post #6 of 35 Old 01-21-2013, 07:14 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2011
Location: Humble, TX
Posts: 265
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
So it just turns out to be low batteries in the AM. They just slowly try to crank the motor.

I put my charger on them, and they go.

But I start and drive my truck around for about 30min and then park it for 8hrs and the next morning the batteries do this slow/weak start to me.

Does that mean I have a bad charger?
Bad Battery?

2006 F-250 PS CCSB King Ranch
6" Fabtech Lift
Bilstein 5100's
35" Falken Rocky Mountain AT/S on 20" Pro Comps
EGR Delete - Performance Machine mfg.
Updated Oil Cooler
6.4 Banjo's
Updated Larger Turbo Oil Drain Tube and Feed line
"Blue Spring"
AFE Stage 2
SCT Livewire - "Looney Tune"
4" Turbo Back Straight Pipe
Updated Dummy Plugs & Stand Pipes
Roll-N-Lock Bed Cover
Train Horn (get off your cell phone horn)
Zoodad
more to come as the hours go by...
TheOne is offline  
post #7 of 35 Old 01-21-2013, 07:36 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Re: Battery Problems?

Idk, test batteries and the alternator.could be both

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #8 of 35 Old 01-21-2013, 05:07 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2011
Location: Humble, TX
Posts: 265
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Both batteries have tested good.

Need to test the alternator for sure

2006 F-250 PS CCSB King Ranch
6" Fabtech Lift
Bilstein 5100's
35" Falken Rocky Mountain AT/S on 20" Pro Comps
EGR Delete - Performance Machine mfg.
Updated Oil Cooler
6.4 Banjo's
Updated Larger Turbo Oil Drain Tube and Feed line
"Blue Spring"
AFE Stage 2
SCT Livewire - "Looney Tune"
4" Turbo Back Straight Pipe
Updated Dummy Plugs & Stand Pipes
Roll-N-Lock Bed Cover
Train Horn (get off your cell phone horn)
Zoodad
more to come as the hours go by...
TheOne is offline  
post #9 of 35 Old 01-21-2013, 06:16 PM
Member
 
ByronCR's Avatar
 
Join Date: Jan 2011
Location: Canby, OR
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If it was your alternator, you typically would see your battery light come on. When I had a stock alternator on my truck, it would put out 11.5 volts and my battery light would come on until the truck would bump up over 12. Eventually the alternator just quit bumping up over 12 and stayed around 11 to 11.5 and my battery light would just stay on.

I'm not saying you don't have a bad alternator, but usually your battery light will come on if that is the case. Sounds like you have something drawing power. You add any electronics or do any maintenance / mods lately?

2006 F350 PSD CCLB Lariat FX4
4" turbo back exhaust
Edge Insight CTS w/ Expandable EGT
DC Power 185 amp Alternator
Blue Spring kit
More mods to come

1974 F250 Highboy 4x4
V8 390 w/ 4 barrell Holley carb
Electronic ignition system
Dual Exhaust
Winch

ByronCR is offline  
post #10 of 35 Old 01-22-2013, 05:44 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2011
Location: Humble, TX
Posts: 265
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have not done anything new lately.

I also do not have the battery light come on once the truck is started. Its on when the key is turned and I wait a sec for the glow plugs to warm.

I did clean my battery terminals not to long ago because of some corrosion, and after that my alarm on the truck the siren stopped working. I have still not been able to track that down to a loose wire or anything. Still on the hunt for that cause. Maybe the two are connected but I doubt it.

2006 F-250 PS CCSB King Ranch
6" Fabtech Lift
Bilstein 5100's
35" Falken Rocky Mountain AT/S on 20" Pro Comps
EGR Delete - Performance Machine mfg.
Updated Oil Cooler
6.4 Banjo's
Updated Larger Turbo Oil Drain Tube and Feed line
"Blue Spring"
AFE Stage 2
SCT Livewire - "Looney Tune"
4" Turbo Back Straight Pipe
Updated Dummy Plugs & Stand Pipes
Roll-N-Lock Bed Cover
Train Horn (get off your cell phone horn)
Zoodad
more to come as the hours go by...
TheOne is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome