Lights on side fender Dually - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-02-2013, 02:17 PM
Member
 

Join Date: Jan 2013
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Smile Lights on side fender Dually

I need help, I got no wires going to my rear fender dually lights. I see some plugs on the rear bumper. But no wires heading out to the lights. The lights are there but no wires. Please help I want to do the wiring. THANKS!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-02-2013, 07:16 PM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,732
Thanks: 93
Thanked 189 Times in 152 Posts
Feedback Score: 3 reviews
I'll trace my wires and get some pics tomorrow.
Reply With Quote Quick reply to this message
  #3  
Old 01-03-2013, 04:44 AM
Member
 

Join Date: Jan 2013
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
THANKS!!!! I would really appreciate it. I will wait on pics. THANKS!!!
Reply With Quote Quick reply to this message
  #4  
Old 01-03-2013, 05:10 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Central, OH
Posts: 323
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you just recently purchase this truck?
Reply With Quote Quick reply to this message
  #5  
Old 01-03-2013, 05:52 AM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,732
Thanks: 93
Thanked 189 Times in 152 Posts
Feedback Score: 3 reviews
In the first pic, notice the hole and the wires coming from the hole. This hole is located behind the rear tires, up on the body panel. These wires come from the fender lights to a plug on the wire harness. The second pic, I'm pointing at the rear painted panel below the tailgate, the plug for the fender lights are behind the painted panel. Both passenger and driver side are the same way.






Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
  #6  
Old 01-03-2013, 11:15 AM
Member
 

Join Date: Jan 2013
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thumbs up

Quote:
Originally Posted by jermcd View Post
did you just recently purchase this truck?
Yes. I'm trying to fix all the little stuff before I put it on the road.
Quote:
Originally Posted by Lilpooh View Post
In the first pic, notice the hole and the wires coming from the hole. This hole is located behind the rear tires, up on the body panel. These wires come from the fender lights to a plug on the wire harness. The second pic, I'm pointing at the rear painted panel below the tailgate, the plug for the fender lights are behind the painted panel. Both passenger and driver side are the same way.






Sent from my iPhone using AutoGuide.com App
THANKS!! I do have the plugs at the rear, I just need the plug and wire going to the fenders. Now I know what to buy.
Reply With Quote Quick reply to this message
  #7  
Old 01-05-2013, 07:30 AM
Member
 

Join Date: Jan 2013
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bought the wires.
Reply With Quote Quick reply to this message
  #8  
Old 01-12-2013, 03:38 PM
Member
 

Join Date: Jan 2013
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Got the wires, and taillights from a 2008 dually. Install the wires all lights are working perfect. But when I hit the brakes the reverse light turns on. When I put it on reverse the light doesn't work. I might have to go thru every wire and see which one is for the reverse and brakes. What can the problem be? Is it a different wiring harness for a 2008?
Reply With Quote Quick reply to this message
  #9  
Old 01-13-2013, 05:01 AM
Member
 

Join Date: Jan 2013
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Smile

Quote:
Originally Posted by Stingreyf350 View Post
I need help, I got no wires going to my rear fender dually lights. I see some plugs on the rear bumper. But no wires heading out to the lights. The lights are there but no wires. Please help I want to do the wiring. THANKS!!
Got the wires, and taillights from a 2008 dually. Install the wires all lights are working perfect. But when I hit the brakes the reverse light turns on. When I put it on reverse the light doesn't work. I might have to go thru every wire and see which one is for the reverse and brakes. What can the problem be? Is it a different wiring harness for a 2008?
Reply With Quote Quick reply to this message
  #10  
Old 01-13-2013, 01:57 PM
Member
 

Join Date: Jan 2013
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I figured it out. it's fixed
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:24 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors