OIL PRESSURE - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-29-2012, 11:40 AM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OIL PRESSURE

HEY GUYS DONT KNOW IFF ANYONE WILL HAVE ANY IDEAS BUT IM WORKING ON 2004 6.O F350 IPR PRESSURE IS TO LOW WHEN HOT I HAVE CHANGED HIGH PRESSURE PUMP AND COUPLER ALL INJECTOR O RINGS ALL OIL FEED TUBES CANT HEAR ANY LEAKS WHEN I PRESSUREIZE SYSTEM BRANCH TUBES ARE ONLY THING I HAVENT CHANGED ANY IDEAS THANKS
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-29-2012, 11:48 AM
Banned
 

Join Date: Oct 2011
Location: Carrollton Ohio
Posts: 8,839
Thanks: 65
Thanked 58 Times in 40 Posts
Feedback Score: 10 reviews
First .

Second take your caps lock off.

Third did you replace the IPR valve or check the screen on it?

Fourth what are your ICP v, ICP actual, ICP desired, IPR actual and IPR desired reading at while cranking?
Reply With Quote Quick reply to this message
  #3  
Old 12-29-2012, 11:57 AM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
THANKS FOR THE WELCOME I DID REPLACE THE IPR VALVE ICP REDINGS DURING CRANKING ARE 290 PSI TO 300 PSI IPR GOES TO 85% WILL START COLD BUT IF YOU SHUT DOWN ENGINE IT WONT GO OVER 300 PSI
Reply With Quote Quick reply to this message
  #4  
Old 12-29-2012, 11:59 AM
Banned
 

Join Date: Oct 2011
Location: Carrollton Ohio
Posts: 8,839
Thanks: 65
Thanked 58 Times in 40 Posts
Feedback Score: 10 reviews
Turn your CAPS lock off. Did you replace the stand pipes as well?
Reply With Quote Quick reply to this message
  #5  
Old 12-29-2012, 01:33 PM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my caps are off yes i did replace the stand pipes after going thru all the tests again i think i got adefective high pressure pump im going to get another one and i will keep you posted thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors