boost problem - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-01-2007, 09:52 AM
Powerstroke.org Rookie
 

Join Date: Jun 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
boost problem

Hello every one. Well I have a 06 6.0 the problem is im only hitting 21 to 22 pounds of boost ive cleaned the egr wich wasnt to dirty but this did not solve the problem the only mod that i have done to the vehicle is a K&N FIPKII cold air induction system but i was hitting nearly 30 pounds of boost before and after the intake system. the other question would be since im still under warranty would the dealer ship try to void my warranty because of the K&N? any help as allways is greatly apriceated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-01-2007, 10:15 AM
Powerstroke.org Sponsor

 

Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,356
Thanks: 23
Thanked 24 Times in 15 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
i would just take off the K&N and put the stocker in and take it in to the dealership... the stock intake system filters and flows better than the K&N anyways....
Reply With Quote Quick reply to this message
  #3  
Old 11-01-2007, 11:55 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,579
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
possible rust build up. do you let it sit for long periods of time or take short trips in it?
Reply With Quote Quick reply to this message
  #4  
Old 11-04-2007, 12:46 PM
Powerstroke.org Rookie
 

Join Date: Jun 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No I drive the truck every day but yes i do take short trips. Is thier away to prevent rust build up?
Reply With Quote Quick reply to this message
  #5  
Old 11-04-2007, 11:59 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,579
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
no. did you get it fixed?
Reply With Quote Quick reply to this message
  #6  
Old 11-06-2007, 10:25 AM
Powerstroke.org Rookie
 

Join Date: Jun 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have not ben able to get it looked at yet but when i do i will post what ford says thanks for yhe help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:59 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors