White/blue smoke - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-15-2012, 04:17 PM
Powerstroke.org Rookie
 

Join Date: May 2012
Location: Puyallup, WA
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
White/blue smoke

I'm pretty sure this topic has been beaten to death but I can't seem to find an exact answer for my specific situation. When cold starting in 30-40 degree weather, a puff of blue tinted smoke will come out (1-2 seconds) followed by very very light white smoke for 1-2 minutes. The startup itself is not rough and it idles really smooth... Turbo seal, injectors, o rings, or FICM? I don't have a clue and any insight would be appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-15-2012, 04:25 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm having a similar issue. I replaced the FICM due to low voltage and it didn't really help.
I'm leaning towards turbo or injectors since if I take the tune off my truck, it has a light haze of blue while driving at low boost, but then clears when wide open throttle is applied. No smoke while driving with a tune, just cold start.

If you find a solution please update your thread to help others!
Reply With Quote Quick reply to this message
  #3  
Old 12-15-2012, 05:57 PM
Powerstroke.org Rookie
 

Join Date: May 2012
Location: Puyallup, WA
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yea, the truck is stock except for a 4" turbo back exhaust system... It isn't smoking at all under acceleration and after warmed up.
Reply With Quote Quick reply to this message
  #4  
Old 12-16-2012, 05:56 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2012
Location: wyoming
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Talking same issue

well i have a 04 6.0 and i had the ficm unit replaced because of a no start and number 1 and 2 injectors replaced plus, my fuel pressure reg changed cause of low pressure and no extras bone stock. and cold weather starts blows a little white cloud out for a second then goes away, but my ride will idle rough for about 20 seconds and then smooths out, i asked a few friends that have stock ones and they say its been doing that since they bought it new around 2004 and up. and they got over 100000, i only got 98000. not sure but havnt gave me any problems
Reply With Quote Quick reply to this message
  #5  
Old 12-27-2012, 01:24 PM
Compression Ignition Addict
 

Join Date: Apr 2011
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I'm having same problem but mine smokes heavily till it warms up then no smoke. The colder it is the worse it smokes. Just had ficm rebuilt. Turbo egr cooler oil cooler replaced about 50-60k ago
Reply With Quote Quick reply to this message
  #6  
Old 12-27-2012, 01:34 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check for codes, probably injector issue. What oil are you using?
I just switched to 5w40 rotella synthetic, after a 100kms I am noticing cold starts were getting better. I just added RevX so I will drive it and see if I notice an improvement. If not, I will replace number 4 injector.
Reply With Quote Quick reply to this message
  #7  
Old 12-27-2012, 01:41 PM
Compression Ignition Addict
 

Join Date: Apr 2011
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
It was doing it before I had the ficm replaced after I replaced the ficm I had one injector code but added hot shots secret to my oil and haven't had any codes since. I run rotella t6. I used to use rev x but tried the hot shots secret this time. It runs a kittle rough when I run it wide open I am thinking maybe an injector o ring or something along those lines
Reply With Quote Quick reply to this message
  #8  
Old 12-27-2012, 02:05 PM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: bel air, maryland
Posts: 2,017
Thanks: 4
Thanked 35 Times in 27 Posts
Feedback Score: 1 reviews
From what you are describing the smoke after a cold startup is normal... Mine since day one starts up with a light blue haze then a very very light white smoke for about 10 mins until i take off... My ficm and injectors are great. Diesels hate to be cold and when that diesel fuel is cold it caused the engine to smoke liek that.... Post a video to get a better idea.. I will try and post a video of mine this weekend- my truck by the way has been sitting all week.
Reply With Quote Quick reply to this message
  #9  
Old 12-27-2012, 02:08 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Maybe I'm wrong for doing this, but I compare my diesel to my dads cummins of the same year. His can sit for weeks and then start with one small puff of smoke and then nothing. I am almost embarrassed to start it when people are around haha. My buddies 6.4 can sit in -30 overnight and not really smoke either.
I'll get a video of mine tomorrow morning
Reply With Quote Quick reply to this message
  #10  
Old 12-27-2012, 02:25 PM
Compression Ignition Addict
 

Join Date: Apr 2011
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
When I start it up tomorrow morning I will.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
6.0, injectors, o-rings, seal, turbo

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:49 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors