vgt solenoid bad? Low boost - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-24-2012, 11:38 AM
Member
 

Join Date: Mar 2009
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
vgt solenoid bad? Low boost

I can't get over 20 psi of boost at full throttle. Would a bad vat solenoid cause this, or is there maybe something else going on? Thanks for the input in advance!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-24-2012, 12:59 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I have an 04', I was only getting 19 or so, snd it was lagging. Yesterday I pulled my turbo and cleaned it, much better throttle response, if I dog the chit out of it, I can see 24lb. But it is running up to 20lb consistently. If I hook a load up, i'm sure i'll see close to 26lb, i've seen it once before cleaning at wot. My monitor readings for the vgt% are correct now, much quicker spool up time.

Sent from my phone that somebody didn't help me get.

Last edited by southend; 11-24-2012 at 02:37 PM.
Reply With Quote Quick reply to this message
  #3  
Old 11-24-2012, 01:41 PM
Member
 

Join Date: Mar 2009
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Are you running a tune?
Reply With Quote Quick reply to this message
  #4  
Old 11-24-2012, 02:36 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by silentsoul View Post
Are you running a tune?
No, i'm not, that would probably make a difference.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #5  
Old 11-24-2012, 03:01 PM
Member
 

Join Date: Mar 2009
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm runnin quick trick's looney and still can't get over 20 psi. It just doesn't seem right. Do you think I oughta pull my turbo and clean it?
Reply With Quote Quick reply to this message
  #6  
Old 11-24-2012, 03:26 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by silentsoul View Post
I'm runnin quick trick's looney and still can't get over 20 psi. It just doesn't seem right. Do you think I oughta pull my turbo and clean it?
How are you monitoring? I was watching my boost all the time, and the vgt, it was just too laggy for me. It is much better. I'm not sure if your tune is keeping your boost down, i've heard tunes may affect that. It was the first time I pulled a turbo, it wasn't nearly as bad i have read. If you are not sure how long it's been, it msu be worth your while.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #7  
Old 11-25-2012, 10:21 AM
Member
 

Join Date: Mar 2009
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by southend View Post
How are you monitoring? I was watching my boost all the time, and the vgt, it was just too laggy for me. It is much better. I'm not sure if your tune is keeping your boost down, i've heard tunes may affect that. It was the first time I pulled a turbo, it wasn't nearly as bad i have read. If you are not sure how long it's been, it msu be worth your while.

Sent from my phone that somebody didn't help me get.
I am using the data logging on my sct to monitor the boost.
Reply With Quote Quick reply to this message
  #8  
Old 12-05-2012, 05:47 AM
Compression Ignition Addict
 

Join Date: Sep 2011
Location: York, ME
Posts: 431
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
take it out and clean it... worth your time even if that's not the problem, but it most likely is, unless you have a leak somewhere
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:57 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors