Running on 7 cylinders - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-13-2012, 04:18 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: sparta, MI
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Running on 7 cylinders

What would cause my #3 cylinder to not fire? Tried a diff injector still runs the same. Tried a diff ficm still the same. Diff pcm still the same. I'm lost, any ideas?

Sent from my PC36100 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-13-2012, 07:19 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Wiring harness. What codes do you get?

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #3  
Old 11-13-2012, 09:10 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,495
Thanks: 0
Thanked 20 Times in 19 Posts
Feedback Score: 0 reviews
Wireing or a actual cylinder problem. That said a valve problem would show up as popping thru the exhaust or intake. A broke ring [low compression] would only show up as a miss or excessive blow back, unscew the oil fill and see if it chuffs at ya.
Reply With Quote Quick reply to this message
  #4  
Old 11-13-2012, 09:39 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by dannyboy950 View Post
Wireing or a actual cylinder problem. That said a valve problem would show up as popping thru the exhaust or intake. A broke ring [low compression] would only show up as a miss or excessive blow back, unscew the oil fill and see if it chuffs at ya.
We are thinking alike, thats why i'm wondering if he has any codes. :thumbup:

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #5  
Old 11-13-2012, 11:00 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: sparta, MI
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That's what I thought also. So I swapped a motor I had in that only has 100000 miles. Still does it.

Sent from my PC36100 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #6  
Old 11-13-2012, 01:51 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,495
Thanks: 0
Thanked 20 Times in 19 Posts
Feedback Score: 0 reviews
Did you use the same harness?
Reply With Quote Quick reply to this message
  #7  
Old 11-13-2012, 01:53 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by powerstrokesmoke96 View Post
That's what I thought also. So I swapped a motor I had in that only has 100000 miles. Still does it.

Sent from my PC36100 using AutoGuide.Com Free App
So you changed a motor, and the harness may be bad?

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #8  
Old 11-13-2012, 02:40 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: sparta, MI
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
But I tried a diff injector harness on the other motor still ran like crap. It's the #3 cylinder on both motors its gotta be somthin electrical but I don't even know where to start

Sent from my PC36100 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #9  
Old 11-14-2012, 02:36 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: sparta, MI
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just don't understand how my ficm is good and the harness and pcm and still have that number 3 cylinder not fire on 2 different motors. I haven't drivin my truck in almost a month. It's sad to see it sit there. Does anyone have any ideas?

Sent from my PC36100 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #10  
Old 11-14-2012, 04:33 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I think your going to have to dig deep into the harness. Do you have a monitor for live data? Any codes?

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors