05 6.0 Starting Problem, very weird?? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 11-10-2012, 10:19 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
05 6.0 Starting Problem, very weird??

Hi guys,

I have a 2005 f 350 that has a very strange starting issue. I drove it 5 miles today, put it in park and it suddenly started Idling very rough(chugging) so I shut it off, tried to restart and couldnt get it to fire up. Called my mechanic and he is baffled. Of coarse he is out of town. So after about 5 min(truck is off) It fired right up and I drove it home I noticed when I started it cold it was kind of flat(rpms didnt rise like usual for the cold start). Also my FICM is 1 month old.

Should I try unplugging the batteries? Reset itself maybe?

Anyone have any ideas? I have a trip planned for tomorrow a.m. so this is killing me!

Thanks in advance,
Ryan
Teaser is offline  
post #2 of 7 Old 11-10-2012, 03:48 PM
Compression Ignition Addict
 
SynysterHD's Avatar
 
Join Date: Jun 2011
Location: New Orleans, LA./ Fredericksburg, VA.
Posts: 674
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Have you figured it out yet? Wish I could help you. Giving you a bump to see if anyone know what your problem may be.



--Johnny--

'05 F250 Crew Cab, Lariat, FX4,
8" lift Fabtech 4 link
37" Toyo Open Country MT
'03 Turbo
Edge Insight CTS, SCT X3
ARP head studs
RCD EGR delete
STC fitting update
Dummy plugs/Standpipe update
blue spring mod
CCV mod
Zoodad mod
High Idle Mod
Cab light install
4" Turbo Back W/ 5" tip
Airaid

SynysterHD is offline  
post #3 of 7 Old 11-10-2012, 04:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by SynysterHD View Post
Have you figured it out yet? Wish I could help you. Giving you a bump to see if anyone know what your problem may be.
Thanks man. Nothing yet, my mechanic is going to be back in town Monday so I'll respond back once he figures it out.
Teaser is offline  
post #4 of 7 Old 11-10-2012, 05:06 PM
Compression Ignition Addict
 
SynysterHD's Avatar
 
Join Date: Jun 2011
Location: New Orleans, LA./ Fredericksburg, VA.
Posts: 674
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
cool man, hope its nothing major! keep us posted.



--Johnny--

'05 F250 Crew Cab, Lariat, FX4,
8" lift Fabtech 4 link
37" Toyo Open Country MT
'03 Turbo
Edge Insight CTS, SCT X3
ARP head studs
RCD EGR delete
STC fitting update
Dummy plugs/Standpipe update
blue spring mod
CCV mod
Zoodad mod
High Idle Mod
Cab light install
4" Turbo Back W/ 5" tip
Airaid

SynysterHD is offline  
post #5 of 7 Old 11-11-2012, 11:39 AM
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sounds like high pressure oil system, tube connects the heads may have a crack in it
96 crewcab is offline  
post #6 of 7 Old 11-11-2012, 02:41 PM
Compression Ignition Addict
 
ruizhernandeztrust's Avatar
 
Join Date: Sep 2012
Location: The place where the 2nd amendment is considered illegal.
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
While waiting for your mechanic please tell us a little bit about the maintenance of your truck.

last oil/oil filter change?
last fuel filter change?
OEM or aftermarket filters?
Any codes or check engine light?
Coolant status or level?


Nelson
__________________

2005 Pontiac GTO (1 of 645) (LS2 6.0L, 6 speed manual / 3.46 gear) 39k miles
2007 F-250 XLT (6.0L, 2wd, 6 speed manual / 3.73 gear) 42k miles
2008 F-450 LARIAT (6.4L, 4x4, 6 speed manual / 4.88 gear) 38k miles
ruizhernandeztrust is offline  
post #7 of 7 Old 11-12-2012, 04:11 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by ruizhernandeztrust View Post
While waiting for your mechanic please tell us a little bit about the maintenance of your truck.

last oil/oil filter change?
last fuel filter change?
OEM or aftermarket filters?
Any codes or check engine light?
Coolant status or level?

Oil and filter changed 2 months ago
Fuel filter hasn't been changed for awhile, probably 5000 miles ago
OEM filters
No codes
Coolant was filled when the oil was changed, its full

Im taking the truck to the mechanic in a bit, I'll report back with the diagnosis.

Thanks!
Teaser is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome