Please Help! - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-30-2012, 08:41 AM Thread Starter Rookie
Join Date: Oct 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Please Help!

Ok truck is a 06 cc lariat with 35000 miles. A few months ago i noticed a subtle whine or whistle when motor is in 1300-1500 rpms with no load while driving. I can park in the driveway idle it up and hear the whine but can not find it anywhere. Noise goes away with more throttle and dies off when letting off. I have been to the ford store and mechanic said he never heard a better 6.0, but went to the performance diesel shop and they can hear the noise but do not have a clue. they said let it develope (has not got any worse)

Does not seem to have lost any power, just a anoying sound that truck did not used to make.

Any help would be apperciated i have went through every forum on the net about 6.0 whine and whistles but all seem to be about head gaskets and degas caps where this is more of a pump whine or could even be desrcibed as road noise howl while parked LoL.

bdredge is offline  
Sponsored Links
post #2 of 3 Old 10-30-2012, 04:05 PM
Compression Ignition Addict
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 62 Times in 58 Posts
Feedback Score: 0 reviews
Turbo's have been know to whine;whistle or sound like a jet takeing off

Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #3 of 3 Old 10-30-2012, 04:19 PM
Compression Ignition Addict
RedneckYankee's Avatar
Join Date: Apr 2012
Location: Dallas
Posts: 346
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 17
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
Have you had the EGR valve out recently? If so check to see if bolts are torqued down. When I did my delete I didn't get bolts tight enough and they backed of some and started a whining noise. Just a thought. Hope you find it.


"Hold my beer and watch this"

2005 Excurstion Limited RWD
Sinister EGR Deleate
SCT Tuner MPT Custom Tune Econ/Perf
Dash Boss Monitor
Blue Spring Upgrade
Nitto Terra Grappler 285/75/16
Bilstien 4600 shocks
No Kitty
4" Straight piped
Updated Stand pipes and Dummy Plugs

1996 F250 XCLB 4x4
4" Ruff Country Lift
Ruff Country N2O Shocks
RedneckYankee is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome