Starter will not engage - Ford Powerstroke Diesel Forum

6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-27-2012, 11:33 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Starter will not engage

I have an 03 6.0 and the starter sometimes just does not want to engage. I can hear the relay clicking in the dash, and I sometimes can hear the solenoid click on the starter. Right now I it will not click on the starter only the relay in the dash. I have unplugged the yellow wire on the passenger side and connected that to the battery for a start and it has worked but now it wont do anything. Not sure if this is just a starter issue of the solenoid on the charger. I have done some reading and was reading about the fan clutch sensor, if that fails it will not allow a start but dont know much about it. Any ideas appreciated!
av8or91 is offline  
post #2 of 5 Old 10-27-2012, 12:34 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 62 Times in 58 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check your wireing and connections for corrosion/tightness. Batteries fully charged, have they been load tested lately? You need a min. of 11.5 volts to start at starter.
Less than 10v starter will not work. Less than 8v PCM and FICM will not work.
Proper voltages on a 6.0 are essential.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #3 of 5 Old 10-27-2012, 12:46 PM
Compression Ignition Addict
 
Mikey's250's Avatar
 
Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,800
Thanks: 4
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yep check batteries. I had the same issue once every 6 months then every three them ever day until it finally quit completely. New batteries fixed it

Michael- Georgia Powerstroke Diesel Association
2002 F-250 ECSB 4X4 Lariat
Mikey's250 is offline  
post #4 of 5 Old 10-27-2012, 04:19 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Battery voltage is good on both batteries, just replaced them a couple months ago when this issue started.
av8or91 is offline  
post #5 of 5 Old 10-31-2012, 09:15 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Turned out to be the starter. After a few hours wrestling with the top bolt on the starter, and installing a new one, it fires right up.
av8or91 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome