Another hard warm start thread - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-23-2012, 12:35 PM
Member
 

Join Date: Jan 2011
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Another hard warm start thread

Just like the title says. Battery voltages are 13+, FICM voltage is 47-48, ICP is ~650 psi when I'm having problems. The STC fitting has been updated. Once it starts it's fine; there are no idle problems. Am I likely chasing down an HPO leak, or is there something else I should be looking at?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-23-2012, 02:32 PM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i am in the same boat as you. Mine does it. I just had my ecm updated from ford and it hasnt done it again. Mine was doing the exact same as yours and i have all the updated parts and stuff. its weird.
Reply With Quote Quick reply to this message
  #3  
Old 10-24-2012, 04:47 AM
Member
 

Join Date: Jan 2011
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by rswhitcomb View Post
i am in the same boat as you. Mine does it. I just had my ecm updated from ford and it hasnt done it again. Mine was doing the exact same as yours and i have all the updated parts and stuff. its weird.
What do they charge for that? An hour or something?
Reply With Quote Quick reply to this message
  #4  
Old 10-24-2012, 11:42 AM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
they charged me just the diagnostic fee of $105
Reply With Quote Quick reply to this message
  #5  
Old 11-05-2012, 09:25 AM
Member
 

Join Date: May 2012
Location: Hillsboro mo
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dummy plugs!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors