P0229-Turbo Underboost - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-11-2012, 07:29 AM Thread Starter
Powerstroke.org Fanatic
Join Date: Aug 2012
Location: SW Missouri
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P0229-Turbo Underboost

Posting from my phone as we're rolling down the highway. Search abilities are limited but have read a few posts about this.

Truck has 65k miles, bought a few months back. Pulling an aluminum stock trauler with 3 mules and some hunting gear. No issues with truck until 6 this morning, 4 hours into the trip, the P0229 code came up. Stopped at McD's, cleared the code, ate a bite and started driving about 15 minutes later. Code stayed cleared for 3 hours and is now back, so not just a fluke.

Anything in particular to look at first?

I've read sticky turbo, so you pull the turbo to clean. I've read leaking boots on the various pipes. I've read faulty air pressure sensor that is under the degas bottle. I've read sticky EGR.

Truck acts normal, drives and running fine. What's my level of risk of continuing on as is, got another 5 hours to go.
cheesy is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome