Heater - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-05-2012, 08:27 PM Thread Starter
binx_19's Avatar
Join Date: Mar 2012
Location: Rapid Valley
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews

I was on my way home from work tonight and early in the trip my heat worked. When I arrived at home 15-20 minutes later, cold air was blowing out the vents. Any ideas on what could be going on here? the Temp outside is 38*F
binx_19 is offline  
Sponsored Links
post #2 of 2 Old 10-05-2012, 09:19 PM
garbonzo1991gt's Avatar
Join Date: Mar 2012
Location: Austin
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Check the vaccum line next to the evaporator in the engine bay is still hooked up to the heater bypass valve... Looks like a vaccum valve on the heater core hose going back to the firewall. See the gray line in the pic.

05 F250 "Tow pig"
Mods: A little bit of this and that.

Last edited by garbonzo1991gt; 10-05-2012 at 09:34 PM.
garbonzo1991gt is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome