Truck Fixed ? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-19-2007, 03:03 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: ON THE BOARDER(NORTH)
Posts: 383
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Truck Fixed ?

Well the truck went to the dealer yesterday, Its been doing some things. It will build boost until it de fuels the motor (over 30LBs). Then it won't build any, the EGTs go way up when this happens. And there is no turbo Whine; after a couple of mins it comes back. The tech @ the dealer has no idea he said that the EGTs shold'nt be climbing if the turbo is sticking. I was thinking maybe the wastegate is sticking closed and the blowing open from alot of boost, and the sticking open. This is with the Six-Gun plugged in, the motor would not build up to 30lbs with it unplugged (stock). He did however pull some EGR realated codes out and replaced the EGR valve. Anyone ??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-19-2007, 03:46 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: ON THE BOARDER(NORTH)
Posts: 383
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Talking

Bunb oh I mean BUMP
Reply With Quote Quick reply to this message
  #3  
Old 10-19-2007, 11:52 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: ON THE BOARDER(NORTH)
Posts: 383
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did i say bump yet,oh yeah i did anyone ?
Reply With Quote Quick reply to this message
  #4  
Old 10-19-2007, 11:55 AM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Not the wastegate as the 6.0 turbos don't have them. Not sure what codes did he pull?
Reply With Quote Quick reply to this message
  #5  
Old 10-19-2007, 12:07 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: ON THE BOARDER(NORTH)
Posts: 383
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
He said all the codes were all EGR realted, Apparently if certainEGR codes come up It is replaced not cleaned. Howabout a bad MAP sensor?
Reply With Quote Quick reply to this message
  #6  
Old 10-19-2007, 12:09 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Pull the 6 gun and see how it runs.
Reply With Quote Quick reply to this message
  #7  
Old 10-19-2007, 12:13 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: ON THE BOARDER(NORTH)
Posts: 383
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I did for the trip to the dealer, other than being Slow it ran fine , w/ the banks on it produces to much boost the tech @ banks said that It sounded like the MAP sensor was going bad ? But it won't throw any code for that.
Reply With Quote Quick reply to this message
  #8  
Old 10-19-2007, 12:15 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I don't know anything about the six gun but if you truck runs fine without it I would suspect thats the problem.
Reply With Quote Quick reply to this message
  #9  
Old 10-19-2007, 12:18 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: ON THE BOARDER(NORTH)
Posts: 383
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think I'll call them back its been a couple of days THANKS
Reply With Quote Quick reply to this message
  #10  
Old 10-19-2007, 12:20 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Get yourself an SCT tuner lots of happy 6.0 owners on here
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:02 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors