Drum sticks in a bucket - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-06-2012, 07:52 AM
Member
 

Join Date: Feb 2012
Location: Tarheel country
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Drum sticks in a bucket

Hey guys, looking for some diagnostic help on my 06 CCLB EGR deleted other than that bone stock w/225K miles. Just started making a noise generally just before it shifts to 2nd and just before shifts to 3rd gear (automatic). I don't know any way to describe the sound other than it sounds like you are lightly beating drum sticks inside a bucket. Only happens for a split second just before shifting and sounds similar to if the air box was opening for a second and closing. Have checked air box and all hoses everything seems to be tight. Suggestions?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-07-2012, 09:21 AM
Member
 

Join Date: Feb 2012
Location: Tarheel country
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK so I realize the thread title may be a little misleading. Short story is I have a noise from under the hood that I have now heard twice at idle and several times while traveling. It sounds similar to if the air filter box is opened then closed quickly while running or like a smog pump with a hose off just for a split second. I will try to get a sound clip uploaded. Any suggestions on where to start???
Reply With Quote Quick reply to this message
  #3  
Old 08-07-2012, 03:32 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Hmmm...sounds like maybe a valve sticking open.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #4  
Old 08-07-2012, 06:20 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Location: Lubbock
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like a valve sticking but more likely a high pressure fuel problem. As long as your valve train is intact, the likelihood of it sticking is kinda slim, buy you definitely can't rule it out either. If you maintain your truck well (oil changes every 4000 miles and fuel filters every other oil change) it's not as likely to be a contaminant as it is stiction. When your EGR was deleted, did they clean out the intake manifold? I soak them in mineral spirits and spray them out with a pressure washer. More than anything, it's caused by stiction. Try Rev-X or Hot Shots. It's cheap to try and the worst that can happen is you don't have stiction and you're where you were today..


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #5  
Old 08-07-2012, 06:22 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Location: Lubbock
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know I said high pressure fuel, I was more referring to the injectors.. Since they are the tail end of the HPF system.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #6  
Old 08-07-2012, 06:39 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by PlatinumDiesel View Post
I know I said high pressure fuel, I was more referring to the injectors.. Since they are the tail end of the HPF system.


Sent from my Autoguide iPhone app
Thanks for the clarification..........

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #7  
Old 08-08-2012, 04:37 AM
Member
 

Join Date: Feb 2012
Location: Tarheel country
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK so I know I have one injector that's very noisy for the first couple minutes when cold that could be going out. I just bought the truck in May was a one owner that appeared to be serviced regularly but you never know. I have been running Rev-X and T6 5w-40 for about 1K miles which is all I have put on it since May. Last night I drove it about 25 miles round trip and the last 5 miles tried stopping and starting 4 or 5 times with and without the A/C on and off. With A/C on did it every time, A/C off didn't do it at all...coincidence or HVAC related?

Uncertain what was done when EGR was deleted bought it that way. Oasis says EGR and Oil coolers were replaced 2 years ago. I bought it from a used lot that installed the delete but could never get a solid answer why they deleted it. Deltas are 4-6 and no more than 10 towing 8K.

Last edited by Whiskey River; 08-08-2012 at 04:44 AM.
Reply With Quote Quick reply to this message
  #8  
Old 08-08-2012, 06:42 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Location: Lubbock
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds hvac related
Reply With Quote Quick reply to this message
  #9  
Old 08-13-2012, 05:33 AM
Member
 

Join Date: Feb 2012
Location: Tarheel country
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update: Ran it Saturday with the A/C off and still done it...will try to get a sound clip up although it's not very loud when making the noise.
Reply With Quote Quick reply to this message
  #10  
Old 10-31-2012, 11:07 AM
Member
 

Join Date: Feb 2012
Location: Tarheel country
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update: Cleaned turbo and replaced hot side hose a few weeks ago. Issue is still there and seems to be getting a little more frequent with a drop on outside temps. Turbo was exceptionally clean, pulled EGR and intake is exceptionally clean as well. I have noticed it recently when first start and took a video the other day for about a minute was doing it at idle and then suddenly stopped. I will post a link to the video although I do not hear it in the video as I did when taking the video. I am an avid waterfowl hunter and will be using the truck more this winter than I have since bought it and really stumped on this. Thoughts?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors