05 6.0 Running Rough/Blue Smoke - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-04-2012, 05:33 PM
Powerstroke.org Rookie
 

Join Date: Jun 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 6.0 Running Rough/Blue Smoke

Hey everyone, first of all I'm new to diesels and powerstrokes so bare with me.

I just recently purchased an 05 F350 and upon startup the vehicle starts and runs with no problems at idle until I start moving. After the truck shifts into second it seems to start hesitating and running rough and i notice a bluish tint smoke come out of the tailpipe. The truck will run rough and smoke a bit until it reaches operating temperature then the problem completely disappears. It only happens on cold starts and until I reach operating temperature. Anyone have any ideas on what to start looking at so i can resolve this issue?The truck is completely stock with no mods. Any help is appreciated

Thanks,
Tom
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-05-2012, 02:03 PM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: East Bridgewater, MA
Posts: 230
Thanks: 2
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Injector o rings
Reply With Quote Quick reply to this message
  #3  
Old 06-06-2012, 10:12 PM
Powerstroke.org Rookie
 

Join Date: Jun 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ill have to look into that, but was wondering if a bad FICM or Injector stiction could also be the cause of my issue?
Reply With Quote Quick reply to this message
  #4  
Old 06-07-2012, 05:55 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: East Bridgewater, MA
Posts: 230
Thanks: 2
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
also possible, throw some fuel treatment in the tank when you fill it up
Reply With Quote Quick reply to this message
  #5  
Old 06-09-2012, 08:49 AM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Location: Nanaimo, BC, Canada
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 04 is doing exactly the same thing. Anyone solved this problem before?
Reply With Quote Quick reply to this message
  #6  
Old 06-09-2012, 11:26 AM
Powerstroke.org Rookie
 

Join Date: Jun 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Went ahead and bought some Motorcraft Cetane Booster and so far the truck has been pretty responsive to it and have not really had much of an issue. Im going to try an oil change to a full synthetic 5w-30 and rev- x and see if that helps at all as well.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors