No Hot start - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-31-2012, 09:50 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Colorado
Posts: 879
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No Hot start

Okay well my truck fires up great when its cold like in the morning or its been sitting long enough to cool down, but if its up to operating temperature it wont start. it just cranks and cranks. when its cold my icp voltage while cranking is .9-1.0 and when its warm and cranking im getting .6-.7 which isnt enough pressure from what i understand. in needs to be at .8 or higher to get the 500psi to start. Now if i start it it wont die on me when it gets to operating temperature but it will loose power the warmer it gets, and my icp at idle is 1.0-1.1 when warm, and at half throttle it goes to about 2.1-2.3 and WOT it drops back down to 1.1-1.3. Any thoughts on the problem? im thinking a HPOP leak or ICP sensor.

I was going to change the sensor but wanted to see what everyones thoughts where before. maybe its not the sensor and it is a leak. i dunno im hoping one of you fellas will. Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-31-2012, 08:15 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by MacDougall View Post
Okay well my truck fires up great when its cold like in the morning or its been sitting long enough to cool down, but if its up to operating temperature it wont start. it just cranks and cranks. when its cold my icp voltage while cranking is .9-1.0 and when its warm and cranking im getting .6-.7 which isnt enough pressure from what i understand. in needs to be at .8 or higher to get the 500psi to start. Now if i start it it wont die on me when it gets to operating temperature but it will loose power the warmer it gets, and my icp at idle is 1.0-1.1 when warm, and at half throttle it goes to about 2.1-2.3 and WOT it drops back down to 1.1-1.3. Any thoughts on the problem? im thinking a HPOP leak or ICP sensor.

I was going to change the sensor but wanted to see what everyones thoughts where before. maybe its not the sensor and it is a leak. i dunno im hoping one of you fellas will. Thanks.
Being an 03 you have the good STC fitting but i would look at the rest of the stuff (stand pipes&Bummy plugs)look here it could be the ICPsencer
This may be of some help
Diesel Diagnostic information for Powerstroke 6.0, 7.3, IDI 7.3 and 6.9 L, by Oregon Fuel Injection
Ford 6.0 update parts
2 stroker
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors