cold no start - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 03-29-2012, 06:41 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
cold no start

well changed my oil and fuel filters in my 2003 6l f350 4 day ago and develop this problem once the engine cools down it will not start, it fires on one or 2 cly and try's to and if you keep at it it will start after 5 or 10 try's at 3 to 5 minutes a time it evnchey start 1 cly at a time tons of black smoke for 3 to 5 minutes and Finlay clears out and hits on all 8 cly.it has oil psi well cranking, I was thinking a vacuum leak in the fuel filters i changed. but here the stumper if i plug in the block heater it starts right up. the temp here is -6 c to + 6 c . but before this it started at -10 c to -15 c not plug in it starts. this all happened right after i did the oil and filters. thanks Shane
AMBUSH OUTFITTERS BC is offline  
post #2 of 18 Old 03-29-2012, 10:44 AM
Compression Ignition Addict
 
Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by AMBUSH OUTFITTERS BC View Post
well changed my oil and fuel filters in my 2003 6l f350 4 day ago and develop this problem once the engine cools down it will not start, it fires on one or 2 cly and try's to and if you keep at it it will start after 5 or 10 try's at 3 to 5 minutes a time it evnchey start 1 cly at a time tons of black smoke for 3 to 5 minutes and Finlay clears out and hits on all 8 cly.it has oil psi well cranking, I was thinking a vacuum leak in the fuel filters i changed. but here the stumper if i plug in the block heater it starts right up. the temp here is -6 c to + 6 c . but before this it started at -10 c to -15 c not plug in it starts. this all happened right after i did the oil and filters. thanks Shane
You did use Ford or Racor filters and you need to use a 5w40 Syn oil but it sound like you FICM is bad. Need to check your batteries weak or bad batteries will kill the ficm.
They come stock with a 750CCA batteries i would put in nothing less than a 850CCA battery. The price of a new ficm around $1100 or you can have your rebuilt at BPD Repair Ford FICM Module for $300
or--- FICM Repair.com - Your Source for FICM Repair My choice
Info here http://www.fordtechservice.dealercon...FICM_Guide.pdf
and here http://swampsdiesel.com/site/install...ge_Testing.pdf
Testing the FICM
I hard wired a Battery Tender Plus into the passerengerside battery had to get new nuts and bolts because the stock ones get screwed up removing then when it set for a long time i just plug it in they come with 2 sets one a clip and the other to hard wire then i just set it up by the AC unit plug in close the hood, keeps them charged at 100% all the time when it sets.
eBay - New & used electronics, cars, apparel, collectibles, sporting goods & more at low prices

2 stroker

06 F350 4x4 PSD Lariat FX4 CC LB
Edge Insight CTS Expandable Pyro
AutoMeter Fuel Pressure Gauge
Updated Fuel Reg. Kit 3C3Z-9T517-AG
Amsoil By-Pass(Amsoil 5w40)
Delo ELC Coolant
Coolant Filtration System
pulling a 14,000 lb Alpenlite 5er
97 F350 4x4 PSD CC LB
PacBrake&ATS converter lockup
3" dp 4" exhaust
TruCool 28,000 lb cooler
Tymar Intake
A piller EGT,Boost,Trans
2 stroker is offline  
post #3 of 18 Old 03-29-2012, 01:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
but if it's pluged in it starts fine and runs all day. could the ficm do that if it was no good.
AMBUSH OUTFITTERS BC is offline  
post #4 of 18 Old 03-29-2012, 06:14 PM
Compression Ignition Addict
 
Join Date: Jun 2011
Location: Colorado Springs
Posts: 419
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The warmer temps will allow a failing FICM work a little better. Just check your batteries and FICM.

MikeB

2005 F-250 6.0L, crew cab, long bed 4x4
completed in 2011: STC update, new IPR, BPD EGR cooler, oil cooler rebuild, 6.4 banjo bolts, blue spring update, SCT X3, Insight CTS, 58V FICM, CCV Mod, DIY coolant filter (now gone), refinished turbo
2012: ARP headstuds, OEM gaskets, standpipes and dummy plugs
2015: XDP coolant filter
PSDMikeB is offline  
post #5 of 18 Old 03-29-2012, 07:55 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
will do on the weekend thanks for all the help guys. will let know how it go's
AMBUSH OUTFITTERS BC is offline  
post #6 of 18 Old 03-29-2012, 10:45 PM
Compression Ignition Addict
 
Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If you get something like the ScanGauge - Trip Computer + Digitial Gauges + ScanTools for about $150 you will be able to read everything on the gauge or you can spend a few more dollars and get the Edge CTS this will read everything also, my choice
Edge Inisight CTS
2 stroker

06 F350 4x4 PSD Lariat FX4 CC LB
Edge Insight CTS Expandable Pyro
AutoMeter Fuel Pressure Gauge
Updated Fuel Reg. Kit 3C3Z-9T517-AG
Amsoil By-Pass(Amsoil 5w40)
Delo ELC Coolant
Coolant Filtration System
pulling a 14,000 lb Alpenlite 5er
97 F350 4x4 PSD CC LB
PacBrake&ATS converter lockup
3" dp 4" exhaust
TruCool 28,000 lb cooler
Tymar Intake
A piller EGT,Boost,Trans
2 stroker is offline  
post #7 of 18 Old 03-31-2012, 10:34 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok its the 7 post ficm with key on 47.9 volts well cranking 47.9 volts. it hits on 1 or 2 cly but wont fire up when block heater pluged in starts fine. ?
AMBUSH OUTFITTERS BC is offline  
post #8 of 18 Old 03-31-2012, 11:53 AM
Compression Ignition Addict
 
Turbostang500's Avatar
 
Join Date: Oct 2011
Location: Dover
Posts: 1,634
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Im going to say you have too thick of oil (15w40) and needed 5w40 for your temps
and/or the gp system isnt functioning right.

Check your gpr and ohm test the gp's.

Lee

2000 F250 PSD SCSB 4X4 418k miles straight pipe gauges 2" leveling kit 315/75r16's
6637 with custom intake pipe. TS Performance 6 position chip!
[/URL]


Please don't confuse my attitude with my personality.. my personality is who I am,my attitude depends on who you are...
Turbostang500 is offline  
post #9 of 18 Old 03-31-2012, 11:54 AM
Compression Ignition Addict
 
Turbostang500's Avatar
 
Join Date: Oct 2011
Location: Dover
Posts: 1,634
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Wait!
Does the 6.0 have a gpr or glow plug module?

Lee

2000 F250 PSD SCSB 4X4 418k miles straight pipe gauges 2" leveling kit 315/75r16's
6637 with custom intake pipe. TS Performance 6 position chip!
[/URL]


Please don't confuse my attitude with my personality.. my personality is who I am,my attitude depends on who you are...
Turbostang500 is offline  
post #10 of 18 Old 04-01-2012, 06:38 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It was the next morning after the oil change, are they that finicky and i do have a parts truck i swap glow plug module still the same pulled both fuel filters just to check all looks good. what is a gpr and gp's. not plug in it will start but your cranking it hits one 1 or 2 cly with the key in start as so as you let go it stops , trying not to burn the start out you do this 5 to 10 times it finely stays running on 3 or 4 at abut 400 rpm and is poring black smoke out the pipe like a badly flooded gas engine if you touch the throttle it dies if left a lone it clears out Gaines a cly or 2 every 3 minutes and finely all 8 and runs fine the res or the day.let me know where the gpr and gp's is and i will check. thanks for your time. Shane
AMBUSH OUTFITTERS BC is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome