6.0 Smoking-help please, tear down soon! - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-18-2012, 05:35 PM
Member
 

Join Date: Jan 2012
Location: Newark, DE
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 Smoking-help please, tear down soon!

trucksmoke - YouTube

New Problem, Just got the truck a month ago. 06 F250 crew cab lariat 6.0 148K Had oil leak, put ccv mod and new cac boots and fixed the leak. Right after that was done took it out and drove it, did fine. Next day I noticed it was smoking when stopped at a light. Didnt thing anything of it.Kept getting worse the more i drove. People with there windows down beside me getting ticked off hehe. Seems like theres fuel building up at idle then when i take off i leave a big cloud behind. Everytime it sits and idles it just puff blueish smoke them when i take off poof. Any ideas? I have a new oil cooler,hpop screen,stc hpop update kit, blue spring kit, dummy plugs, stand pipes, oil drain line, and egr delete on the way. Was planning on doing this before the smoke happened. Should this fix the smoke problem or am i missing something or way off? Could the ipr be failing? Its not throwing any codes, been running this way for about 75 miles. Any help or input would be greatly appreciated. Thanks ( The youtube video is of the truck smoking)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-18-2012, 05:38 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,199
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
blue smoke......sounds like turbo seal. And check your oil level.
Reply With Quote Quick reply to this message
  #3  
Old 03-19-2012, 06:28 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 15
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
My truck is Doing almost the same thing. It does it once in a while seems like after I did CCv mod. It also has fuel or oil in the tail pip and builds up on outside of pipe as well it will be really wet for a couple of days then it will be gone I'm lost.... You find out anything let us know what it was.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors