back with another 6.0 issue please help!!!! - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-16-2012, 04:54 PM
Member
 

Join Date: Oct 2009
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
back with another 6.0 issue please help!!!!

this forum has been very helpful in keeping my 06 6.0 running now for the new problem,but first here is what i have done in the last 50k miles. new injectors,clean turbo,install bulletproof egr, install coolant filtration, modify hpop, from 160k to 170k the truck ran perfect, until today... the warden{wife} called and said the truck was running rough, she confirmed she put in diesel fuel with the ford additive which we do every fill up, i got to the office to see whats up, starting it fired right, but sounded like it was running on 7 cycl. took it for a drive and it still ran rough, it also blew black smoke only out of the exhaust, and it still is running rough, the only changes i made have been going from delo 400 which i have put in it since birth, put rotella in,also went from a fuel additive that was recommended by the shop that repaired the above to the ford brand, could these 2 changes cause a rough running engine, or if the warden put to much additive in it ??????? please help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-16-2012, 04:58 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mortbike View Post
this forum has been very helpful in keeping my 06 6.0 running now for the new problem,but first here is what i have done in the last 50k miles. new injectors,clean turbo,install bulletproof egr, install coolant filtration, modify hpop, from 160k to 170k the truck ran perfect, until today... the warden{wife} called and said the truck was running rough, she confirmed she put in diesel fuel with the ford additive which we do every fill up, i got to the office to see whats up, starting it fired right, but sounded like it was running on 7 cycl. took it for a drive and it still ran rough, it also blew black smoke only out of the exhaust, and it still is running rough, the only changes i made have been going from delo 400 which i have put in it since birth, put rotella in,also went from a fuel additive that was recommended by the shop that repaired the above to the ford brand, could these 2 changes cause a rough running engine, or if the warden put to much additive in it ??????? please help
Check for codes but sounds like a injector.....


Sent from my Autoguide iPad app
Reply With Quote Quick reply to this message
  #3  
Old 03-16-2012, 05:40 PM
Member
 

Join Date: Oct 2009
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
im using an inova 3160 scan tool, it shows no codes, im going to clean the egr valve in the morning and change the fuel filters. is it possible that we put to much additive in????im guessing the answer is no,,,but i have spent far to much money on this truck as many others have.....
Reply With Quote Quick reply to this message
  #4  
Old 03-16-2012, 09:42 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I think you do need to clean the egr valve, don't think you can over boost with the cetane boost i use the Ford stuff buy it by the case, is it Rotella T6 5w40 your injectors will like it and Ford or Racor filters. Do you know your fuel pressure under 45lbs at WOT kills injectors need a gauge for that also plus you need gauges like the Edge CTS or ScangaugeII to keep an eye on the health of your motor.
2 stroker
Reply With Quote Quick reply to this message
  #5  
Old 03-17-2012, 05:30 PM
Member
 

Join Date: Oct 2009
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thank you for the responses ,, i picked up a new motorcraft egr valve , i have some rev x ,,also have less than 500 miles since oil change, the oil is rotella T 15-40,,,so when it stops raining im going to install the valve and put some rev x in it,,,i will report back
Reply With Quote Quick reply to this message
  #6  
Old 03-18-2012, 02:55 PM
Member
 

Join Date: Oct 2009
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i changed the egr valve, the old one is dry as a bone in the desert,, put 1 bottle of rev-x in it,,started it up, ran smooth with no hint of a miss,,,waited 5 minutes, was about to go in the house and brag to the warden{wife} " i fixed it",,thought i better take a test drive ran smooth for about a mile and then it returned, not as bad, on throttle black smoke comes out , on idle it feels not as bad, im wondering if driving 50 miles with the rev x will be ok???thoughts???
Reply With Quote Quick reply to this message
  #7  
Old 03-18-2012, 05:47 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
My #4 injector tested bad...... after I started runing injector cleaner ....coincedence, i dont know. Black smoke could be overfueling, better get it scanned. Too much fuel could cause major problems, check your oil level to see if unburt fuel is making it too the crankcase.
Reply With Quote Quick reply to this message
  #8  
Old 03-21-2012, 07:36 PM
Member
 

Join Date: Oct 2009
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well southend we have one thing in common, my #4 injector is bad. i want to thank all of you who responded, i called diesel tech in san jacinto ca. and spoke with loren, they have worked on my truck in the past, he was not surprised to hear about the injector, i got 50k out of this set. he again made a point of using a fuel additive and changing oil and filter every 5k and replace fuel filters as well. i then wanted to know what he thought of the new 6.7, so far it is awesome he has about 6 customers who bought them, one gentleman already has 100k, no problems,, i had written off ford after 5 powerstrokes since 1999. but in looking at the other brands, i will give the 2013 powerstroke a shot
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:44 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors