04 won't start please help - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-15-2012, 01:18 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
04 won't start please help

Hi I have a 04 250 auto all stock with 134000 miles on it. It has never gave me any trouble always ran good but this morning I got in it to start it and all it does is crack will not hit or noting what do u think it is and or where should I look to try and fix the problem. I thought it was the fuel pump but after speaking to a few people they think it is either the computer or the oil pressure pump does anybody agree? Thanks in advance any help would be appreciated
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-15-2012, 04:38 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Do yoy have anyway of checking for codes or monitoring pcm data?
Reply With Quote Quick reply to this message
  #3  
Old 03-15-2012, 04:45 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No I don't I had it check engine light on a few weeks ago and it was code p404 I think was the only code it was egr and I cleaned it and the light went off I know by reading there could be more codes but I have no way of reading it do u have any suggestions and ps thanks for writing me back
Reply With Quote Quick reply to this message
  #4  
Old 03-15-2012, 04:50 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Does it smoke or try to start at all when cranking? Does it have strong crank? Does the oil pressure guage on dash come up when cramming?
Reply With Quote Quick reply to this message
  #5  
Old 03-15-2012, 04:54 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Crank strong doesn't even try to hit and no smoke and I didn't notice the oil pressure when cranking it I can go and try if u need me to
Reply With Quote Quick reply to this message
  #6  
Old 03-15-2012, 04:55 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,504
Thanks: 0
Thanked 20 Times in 19 Posts
Feedback Score: 0 reviews
You really need to take it some where and have it scanned for codes and a live data scan run. It can be a FICM problem, wireing, low pressure oil problems Highpressure oil problems lack of fuel. At this point we are just makeing educated guesses.
Reply With Quote Quick reply to this message
  #7  
Old 03-15-2012, 05:03 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If it is a late 04 unplug
the icp sensor and see if there is oil in the connector and if it will start with it unplugged... If so then your ICP is bad... Everything else it could be I think you will need to see some live data or actually test some components... Ficm can be checked pretty easy by yourself also if you have a multimeter... Just do a search for ficm test procedures. Oh and if it is a late model 04 the ICP is on the passenger side front of the valve cover... If it's an early 04 then the sensor is under the turbo and a royal pain to get to


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #8  
Old 03-15-2012, 05:28 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I will have to check to see if it is early or late model it is a Harley edition if that helps I will have to get it scan to see I was going to check the fuses for the fuel pump I was told to spray just a little bit of starting fluid in the air box while cranking to see if it hits or not I know that it is a risk to that but little may help me troubleshoot it I will check on that sensor in the morning thanks for all the help and keep them coming I could use it thanks
Reply With Quote Quick reply to this message
  #9  
Old 03-16-2012, 10:09 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok tonight I went out and check the fuses and they were all good I checked them all and push them and then check under the hood and I looked around after all the fuses and relays were good I just turn it on to check the fuel pump to see if I hear it and I did hear And I wanted to crack it to see the oil pressure while cracking and it fired right up so I have no clue on where to look now any ideas?
Reply With Quote Quick reply to this message
  #10  
Old 03-16-2012, 10:32 PM
Member
 

Join Date: Aug 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
does it smoke or rattle bad when it starts? can be the ficm going bad you can find instructions here on how to check the voltage on it and tell if its good or bad, hope you resolve it soon cuz i hate it when my powerstroke is sick :/

Sent from my SAMSUNG-SGH-I997 using AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors