05 6.0 died on highway now runs 30sec-1min then dies - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-13-2012, 04:52 PM
Member
 

Join Date: May 2011
Location: Ann Arbor,Mi
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 6.0 died on highway now runs 30sec-1min then dies

yesterday i was on my way home from work the truck was running fine then I slowed down and switched from one highway to another and when I went to merge onto the highway the truck started sputtering then died. I let it sit a few mins it started back up ran rough then died after about a min running rough again. Luckly I wasnt for from home and I got it back to the house I check the oil it was good, I changed the fuel filters my ICP on start up shoots right up to 700psi FCIM is 47.5-48.5 volts all the time the coolant level is the same I took the hose from the coolant bottle and ran it into a bottle of water and with the truck running no bubbles once so ever. I have 3 codes now as well

P0671-No 1 Glow plug circuit
P0269-Cylinder #3 Contribution/balance
P0266-Cylinder #2 Contribution/balance

It will start right up and run ok for about 30-45secs then starts to stumble ICP starts to go up the engine starts to hit hard then it dies.I have no clue where to start on this.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-13-2012, 05:21 PM
Real Men of Genius
 

Join Date: Apr 2010
Posts: 5,127
Thanks: 1
Thanked 17 Times in 16 Posts
Feedback Score: 8 reviews
I'm not sure what the codes mean, hopefully a tech will chime in, but do you have a fuel pressure gauge?
Reply With Quote Quick reply to this message
  #3  
Old 03-13-2012, 05:27 PM
Compression Ignition Addict
 

Join Date: Aug 2006
Posts: 239
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
STC fitting ? Just shooting in the dark, seems the 05-07 6.0 only has a few things that make is shut off while driving like that ?
Reply With Quote Quick reply to this message
  #4  
Old 03-13-2012, 07:33 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
What does icp do before/when truck dies? Does icp and icp desired match? What is your fuel pressure
Reply With Quote Quick reply to this message
  #5  
Old 03-14-2012, 08:17 AM
Member
 

Join Date: May 2011
Location: Ann Arbor,Mi
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If it was the STC the truck would be a crank no start if I'm researching it right I'm not sure though. I'm bringing home the fuel pressure gauge tonight to put on it.
Reply With Quote Quick reply to this message
  #6  
Old 03-16-2012, 08:16 AM
Member
 

Join Date: May 2011
Location: Ann Arbor,Mi
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok I was going to test pressure yesterday but when I got home from work we had tornado's coming through so not the best time to be wrenchin on your truck but here is a video a took the first day of my insight when the truck is running and dies.

Reply With Quote Quick reply to this message
  #7  
Old 03-16-2012, 08:43 AM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like a fuel pressure problem to me. that or wiring harness that could be chafed. have you done the blue spring mod yet?
Reply With Quote Quick reply to this message
  #8  
Old 03-16-2012, 09:31 AM
Member
 

Join Date: May 2011
Location: Ann Arbor,Mi
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No I have not done the "blue spring" mod yet can you get that at the dealership? I'm taking my pressure gauge home tonight to check fuel pressure and go from there.
Reply With Quote Quick reply to this message
  #9  
Old 03-16-2012, 04:43 PM
Member
 

Join Date: May 2011
Location: Ann Arbor,Mi
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
**Update**

So I brought my fuel pressure gauge home but I do not have the correct fitting to hook it to the test port on the filter so I could not test the fuel pressure today I will try to get the correct fittings tomorrow. I got the updated "Blue spring" fuel pressure regulator and installed it. After installation I turned the key on to let the fuel pump cycle then off and back on and started it and it fired right up better than ever before! It was running great sounded smooth as glass I was getting excited after a couple mins I cleared out the old codes then waited a few mins and rechecked.....NO CODES this is sweet I think its fixed let it run a few more mins still running great so I jump in and rev it a couple times then the miss comes back it starts running rough code P0266 Cylinder #2 contribution/balance comes back it runs rough for another few mins then dies like before all together it ran prob 10-12mins so it was better....I think but still had the same result. When I pulled the intake tube off to get to the fuel pressure regulator I notice some oil in the tube.
Reply With Quote Quick reply to this message
  #10  
Old 03-17-2012, 04:43 PM
Member
 

Join Date: Mar 2012
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry to hijack but what is the "blue spring mod"? Ive got an 05 E350 van and it will start losing power and sometimes die while driving
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:49 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors