Running Hot! - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-03-2012, 08:42 PM Thread Starter
Powerstroke.org Sponsor
 
OCVeloMan's Avatar
 
Join Date: Aug 2010
Location: Orange, CA
Posts: 2,753
Thanks: 70
Thanked 170 Times in 151 Posts
Mentioned: 12 Post(s)
Quoted: 129 Post(s)
Garage
Feedback Score: 2 reviews
Running Hot!

I ran 15 gallons of distilled water through before adding 3.5 gallons of cat ec-1. Weird... I have nearly NO temp differentiation between ECT/EOT now but the engine is running way hotter with the cat coolant. Before it wouldn't top 198 EOT but It got to 208 today.... it is also like 85 degree today though...

Wasn't uncommon to see 213 EOT and 210 Coolant. Does this mean my thermostat's not functioning of maybe I did add enough EC1 concentrate (put in nearly 4 gallons)?

Love that delta though!

OCVeloMan is offline  
post #2 of 4 Old 03-04-2012, 07:22 AM Thread Starter
Powerstroke.org Sponsor
 
OCVeloMan's Avatar
 
Join Date: Aug 2010
Location: Orange, CA
Posts: 2,753
Thanks: 70
Thanked 170 Times in 151 Posts
Mentioned: 12 Post(s)
Quoted: 129 Post(s)
Garage
Feedback Score: 2 reviews
OCVeloMan is offline  
post #3 of 4 Old 03-04-2012, 08:25 AM
Compression Ignition Addict
 
2003kingranch's Avatar
 
Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
Did you put a new t stat in?

Seems warm to me. Mine runs ect-188 eot- 190-191


Sent from my iPhone using Autoguide

[/URL]

[CENTER]2012 King Ranch
22k deleted at 1k
5" FLO-PRO
S&B Intake
Sinister Egr Delete
MiniMax/ SPE Tunes
466/953 on 37's
6" 4 link
37's on 22's
Bags and compressor
RBP mudflaps
transfer tank tool box.
9" 2" poly boss v blade
Should have kept my 6.0.....
2003kingranch is offline  
post #4 of 4 Old 03-04-2012, 08:33 AM Thread Starter
Powerstroke.org Sponsor
 
OCVeloMan's Avatar
 
Join Date: Aug 2010
Location: Orange, CA
Posts: 2,753
Thanks: 70
Thanked 170 Times in 151 Posts
Mentioned: 12 Post(s)
Quoted: 129 Post(s)
Garage
Feedback Score: 2 reviews
nope, didn't touch the t-stat. My tstat seems to kick in around an ECT of 188 then slowly climbs if I'm in stop and go traffic.
OCVeloMan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome