Ficm - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-13-2012, 04:53 PM Thread Starter
Member
 
Join Date: Jan 2012
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ficm

On my 06 I had the ficm rebuilt now I have no boost I didn't have any problems before what happened
Welder361 is offline  
post #2 of 2 Old 02-13-2012, 06:04 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: wichita ks
Posts: 971
Thanks: 0
Thanked 6 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did you have the turbo out or any of the connections loose? check the hose for the map sensor and exaust back pressure sensor.
HAM_RADIO_MAN is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome