Missing?? Injectors?? Codes?? Help.... - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2012, 11:47 AM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Missing?? Injectors?? Codes?? Help....

i am new to this forum and am looking for some advice in which direction to go..

i have an 03 f250 cc swb 4wd 6.0
it has sinister egr delete, 4" exhaust turbo back no cats, sct tuner, just had new fuel spring, arp studs, oem gaskets, new heads..

truck was having some missing issues before going into the shop, after job was completed the truck ran excellent for abt 1000 miles, then it has started acting up again, here is what we have going....

i am know getting constant miss even after warmed up, so i took it to mechanic last night to have him check ficm, he went to drive it and said wow this things missing bad, w truck warm, it was as 48.5 dropped to 47.5 cranking.he ran codes came up w P0237, P0272, P0403,P0480, P0528....

did injector diag, #4 was changing as low as -48 while the others remained at 0

he had me leave it so he could check it this am when cold. went over this am he hooked it up, ficm - lowest it was was47.5 cranking and stayed at abt 48.. so looks like ficm may b okay..

injector diag showed #4 #6 #7 all dropping to negative numbers jumping all over the place, he suggested we use the bg clean system, one qt treats fuel, 2nd treatment goes directly in the oil, stuff was like alcohol, let set idle for 1.5 hrs, drained and purged system, new oil filter and royal purple 15w40 and 1 qt of bg DOC, diesel oil conditioner......went and drove truck was still missing a little..

he had reset the codes earlier but the codes came back showing #4 injector, told me to drive it for awhile to work in the fuel treatment, upon driving it will clear up and run great then start the miss agn under acceleration, then clear up agn....
thats where i am to this point...

last night after leaving work have the same problem, missing very bad cutting out until it warmed up, then still has a miss....

we are stumped and looking for some help, thnx in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-11-2012, 03:22 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
codes came up w P0237, P0272, P0403,P0480, P0528....

P0237 MAP Turbo/supercharger boost sensor A circuit low Circuit open, short to ground, faulty sensor
P0272 INJ Cylinder #4 contribution/balance Power cylinder, valve train or injector
P0403 EGR Exhaust gas recirculation control circuit Open circuit, short to ground, short to voltage, faulty valve, faulty PCM
P0480 VFAN Fan 1 control circuit Short to voltage, short to ground, open circuit
P0528 FSS Fan speed sensor circuit no signal Mechanical failure, short to voltage, open circuit, short to ground
Should run a 5w40 Syn oil, are you useing Ford filters oil&fuel
2 stroker
Reply With Quote Quick reply to this message
  #3  
Old 02-11-2012, 03:27 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 188
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Sounds like you probally need some injectors. What is your fuel press? You need to check that first. Needs to be at least 45psi wot
Reply With Quote Quick reply to this message
  #4  
Old 02-11-2012, 08:59 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes I amm running ford filters.....
I dont know the fuel pressure but my sgII came in today so I will see if it tells me that tomorrow
Reply With Quote Quick reply to this message
  #5  
Old 02-11-2012, 10:18 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by teds View Post
Yes I amm running ford filters.....
I dont know the fuel pressure but my sgII came in today so I will see if it tells me that tomorrow
The Scangauge will not do fuel pressure you need a different gauge for that.
This is what i got for the fuel pressure gauge, it goes into the test port, this is a cool set up gets the sender away from the heat and viberation of the motor.
Page 30: Fuel Supply System
6.0L Fuel Pressure Adapter

Column Pod
1 Gauge Column Pod (AT)
Autometer Fuel Pressure gauge---Bottom Left (This matches my Dash gauges)
Phantom II Gauges
There are others out there for less money.
Fix for low fuel pressure
Here you go this is a good post by Band_ Member on the fuel pressure reg spring install. Just remember 99% of the 6.0 running around have low fuel pressure and don't know it.
Fuel Regulator Upgrade w/ Pictures - Diesel Forum - TheDieselStop.com
2 stroker
Reply With Quote Quick reply to this message
  #6  
Old 02-12-2012, 02:25 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,255
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
I would think about checking the wireing harness for chafes or broken wires. A lot of codes there related to wireing issues.
Reply With Quote Quick reply to this message
  #7  
Old 02-12-2012, 05:42 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Talkedw him today he said fuel press was 58 when he checked friday
Reply With Quote Quick reply to this message
  #8  
Old 02-14-2012, 05:45 PM
Member
 

Join Date: Jan 2012
Location: Brechin
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my 07 harley edtion is doing the excect same thing as your truck and still trying to figure it out my ficm is good ive cleaned the egr valve turbo checked plug and everything and still doing it. only thing diff i put a new injector in 2weeks ago and fixed it temp. my gpcm is acting up so gonna unplug it and try that but maybe between 2 of us well figure it out so if you dont mind can you post what you do, or figure it out and i will do the same
Reply With Quote Quick reply to this message
  #9  
Old 02-14-2012, 07:36 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2stroker I have boost gauge and egt gauge on column wanted to monitor some extras so I got the sgII.....

Tutuff do u have other bad injectors ?
Yes I will post anything I do to try and fix problem...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors