please help truck won't start - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 02-08-2012, 12:05 PM Thread Starter
Member
 
Join Date: Dec 2011
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
please help truck won't start

i have a 2003 6.0 powerstroke was driving down the road and it was low on power and died at a stop light towed home replaced icp sensor icp harness ipr sensor and rebuilt turbo put back together was real hard to start then rpm's went up to 1000 then died again would not start back got a scan gauge 2 hooked it up ipr is 14.4% icp readings are bouncing around i have seen as much as 625psi while cranking and down to 425psi checked ficm it has 48 volts with key on and while cranking it is getting fuel to filter on top please help any suggestions
bigjeff is offline  
post #2 of 16 Old 02-08-2012, 12:15 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 62 Times in 58 Posts
Feedback Score: 0 reviews
You either have a leak somewhere in the HPOP system or your low pressure oil pump is not feeding enough oil to the HPOP feed sump. Have you noticed while watching live data while cranking, does it start off high and then slowly drop lower the longer you are cranking.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #3 of 16 Old 02-08-2012, 12:36 PM Thread Starter
Member
 
Join Date: Dec 2011
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have not noticed it to start high then drop off when i replaced icp it was out for a week would that be part of it
bigjeff is offline  
post #4 of 16 Old 02-08-2012, 12:43 PM Thread Starter
Member
 
Join Date: Dec 2011
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just tried to start truck again icp was 530psi then dropped to 395 then back to 514psi but the battery's are low on charge
bigjeff is offline  
post #5 of 16 Old 02-08-2012, 01:00 PM
Serving Our Country!

 
f250ghost's Avatar
 
Join Date: Oct 2007
Location: Navarre, FL
Posts: 2,511
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to f250ghost Send a message via MSN to f250ghost Send a message via Yahoo to f250ghost
The batteries might be an issue...but if your alternator is working properly it shouldn't die...it sounds to me like your HPOP is goin

-Ben
2006 F250 FX4
6.0 PowerStroke
Panhandle PowerStrokes Director
f250ghost is offline  
post #6 of 16 Old 02-08-2012, 01:13 PM Thread Starter
Member
 
Join Date: Dec 2011
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just got truck to start the scan gauge said at 1800 rpm that i had 686psi then truck started to act funny looked at gauge and only had 485psi then the bottom fell out dropped to 345psi and died tried to start back only had 395 psi and was dropping but battery's were getting low again please help
bigjeff is offline  
post #7 of 16 Old 02-08-2012, 01:22 PM
Serving Our Country!

 
f250ghost's Avatar
 
Join Date: Oct 2007
Location: Navarre, FL
Posts: 2,511
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to f250ghost Send a message via MSN to f250ghost Send a message via Yahoo to f250ghost
I'm tellin ya man...in my opinion it's one of 2 things.

1) Alternator isn't working correctly
2) HPOP on it's way out

I dealt with both of those issues IN DEPTH on my 03 6.0 last year...

-Ben
2006 F250 FX4
6.0 PowerStroke
Panhandle PowerStrokes Director
f250ghost is offline  
post #8 of 16 Old 02-08-2012, 02:10 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 62 Times in 58 Posts
Feedback Score: 0 reviews
Your next step in diagnostics would be to verify with mechanical gauges whether you are actually looseing oil pressure and where or is it just a bad sensor telling the PCM that it's looseing oil pressure. The PCM will believe whatever it is being told and will act accordingly.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #9 of 16 Old 02-08-2012, 05:16 PM
Powerstroke.org Rookie
 
Join Date: Aug 2011
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dude your hpop is dead. Get over it and get out the 8,10, 11,13,15,17,18,20,21 and 36mm. Have fun.

'02 7.3 w/ 459,000 miles. 30hp swamps IDM + 80 tune
'06 Excursion, 8" lift 35's, amp steps, egr delete, FAST
'05 reg cab dodge repower coming soon
ModernDieselLegion is offline  
post #10 of 16 Old 02-08-2012, 05:49 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: wichita ks
Posts: 971
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 0 reviews
Remove your IPR and look for glitter on the screen if you see any then you are shopping for a new IPR and a HPOP. You could try a new IPR first, but on an 03 I am leaning toward HPOP.
HAM_RADIO_MAN is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome