6.0 reading 1400-1600 - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-31-2007, 06:03 PM
Compression Ignition Addict
 

Join Date: Oct 2005
Location: so,cal
Posts: 601
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
6.0 reading 1400-1600

K. I have a question.......My bro in has an 04-6.0 he drives it daily for work averages about 200 miles a day highway & street. He called me the other day and said "my gauge (pyro) is reading 1400 with only 5psi boost, and would not go down I said well the gauge might be stuck, so he shut it off and when he started it up again same thing..It went back up to 1400 then when he stepped on the throttle it went up to 1600 I told to let it idle for a few but nothing then he went and had lunch and came back everything was fine, this was a bout a week ago, it's been fine since until today same thing. He even says when he drives he's averaging 1000'-1100' I don't think thats right.so I told him I would ask you guys. So her I'am askin what do you think is happening.could it be injectors? He also just had a new turbo installed and egr too from Dealer....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-01-2007, 12:52 AM
Powerstroke.org Fanatic
 

Join Date: Jun 2007
Location: St.Charles,MO
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
is the truck running ok? if its running fine but the gauge is going nuts it sounds like a bad probe,gauge,or a short in the pyro's wiring
Reply With Quote Quick reply to this message
  #3  
Old 09-02-2007, 01:56 PM
Compression Ignition Addict
 

Join Date: Oct 2005
Location: so,cal
Posts: 601
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
He says it seems to run fine but during the high temp he will step hard on the throttle and only get aboout 5psi of boost, he doesn't notice any white smoke either to show a bad egr
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors