rough idle and low boost - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-09-2011, 07:11 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2011
Location: Pittsburgh PA
Posts: 102
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Unhappy rough idle and low boost

My 05 F-550 started to sound funny idleing last night and having some what low boost mainly around 10-15 all the time. So today i changed the fuel filters and it made no diffrence. No fluids are low or leaking any where. Also it seems to studder when i start out from a stop. Any help would be great. Thanks in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-10-2011, 07:03 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Houston, TX
Posts: 264
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It could be a couple things, but I'll list them in most likely order:

1 - VGT Vanes Are Stuck/Otherwise not functioning. This can happen when your truck sits for any extended period of time, idles a lot, or you just baby it, and don't exercise the turbo. You need to run the crap out of the turbo every once in a while to keep it clean and functioning properly.

Solution: Pull and clean the turbo, check all connections, and the vane solenoid. Not too hard, just takes some time, search the forums for how to do this, there's guides with pictures and everything.

2 - FICM/Injector Problems - See the Injector link in my signature for information on this

3 - High Pressure Oil System problem. Check your ICP and IPR pressure.

My bet is on #1 though.
Reply With Quote Quick reply to this message
  #3  
Old 10-10-2011, 07:23 AM
Premium Member
 

Join Date: Oct 2010
Posts: 1,944
Thanks: 0
Thanked 21 Times in 19 Posts
Feedback Score: 0 reviews
If the engine is misfiring or idling rough it will probably be an injector issue. Most of the time if the engine feels rough or idles rough it will be an injector or injector wiring issue..
Reply With Quote Quick reply to this message
  #4  
Old 11-30-2011, 02:25 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2011
Location: Pittsburgh PA
Posts: 102
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
changed the number 8 injector and it def runs better seems to run a little rough still on first start up
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors