bad fusible links? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-18-2011, 07:47 AM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bad fusible links?

hey everyone, I need some help figuring out a charging problem.
batt. lite came on again,(replaced alt. a year ago, same symptoms now).
had alt. tested, said it was good. I'm only getting batt voltage at alt.( less than 12 volts) could the fusible links be blown?
if so anyone know where they are on a 2003 f350? can't find any diagrams online. any help would be great!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-19-2011, 12:19 AM
Serving Our Country!
 

Join Date: Aug 2007
Location: Manor, TX
Posts: 2,883
Thanks: 0
Thanked 18 Times in 17 Posts
Feedback Score: 2 reviews
When you see 12v at the alternator is that with the truck running? You should see ~12v with the truck off and ~14v with it running. If you see 12v with it off, the link is good, 12v with it running and the alternator is bad or not getting a signal to turn on.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:39 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors