bad fusible links? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-18-2011, 06:47 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
bad fusible links?

hey everyone, I need some help figuring out a charging problem.
batt. lite came on again,(replaced alt. a year ago, same symptoms now).
had alt. tested, said it was good. I'm only getting batt voltage at alt.( less than 12 volts) could the fusible links be blown?
if so anyone know where they are on a 2003 f350? can't find any diagrams online. any help would be great!!!
jstpt is offline  
post #2 of 2 Old 09-18-2011, 11:19 PM
Serving Our Country!
 
JSchuricht's Avatar
 
Join Date: Aug 2007
Location: Manor, TX
Posts: 2,975
Thanks: 0
Thanked 27 Times in 26 Posts
Mentioned: 1 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
When you see 12v at the alternator is that with the truck running? You should see ~12v with the truck off and ~14v with it running. If you see 12v with it off, the link is good, 12v with it running and the alternator is bad or not getting a signal to turn on.

JSchuricht is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome